android
  #1  
Old 02-16-2009, 01:35 AM
dongxboi dongxboi is offline
Junior Member
 
Join Date: Jan 2009
Posts: 14
Default Album Pictures

I don't get it I have album pictures for most of the albums on my computer but when i transfer it to the Spinn a majority of the pictures don't show up. Is there a way that I can make it show up. Also it organizes the albums and artist weirdly.
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 02-17-2009, 10:58 PM
MegaZoneEX MegaZoneEX is offline
Junior Member
 
Join Date: Jan 2009
Posts: 68
Default

its common. you actually have to SET the the album art to the song/music Manually. i recommend using iriver Plus 3 program to do it http://www.iriver.com/
Reply With Quote

  #3  
Old 02-18-2009, 07:01 PM
dongxboi dongxboi is offline
Junior Member
 
Join Date: Jan 2009
Posts: 14
Default

o cool thanx
Reply With Quote

  #4  
Old 02-19-2009, 07:22 AM
bonzo83 bonzo83 is offline
Junior Member
 
Join Date: Nov 2008
Posts: 18
Default

MediaMonkey also works great. Just keep in mind that you have to save the coverart inside the mp3 files. By the way: do you also experience lag when scrolling through your library? I think this is really annoying
Reply With Quote

  #5  
Old 02-22-2009, 05:48 AM
LLiran LLiran is offline
Junior Member
 
Join Date: Feb 2009
Posts: 12
Default

Yeah..
how the hell could you fix it? is there a skin who fixes this? or this is a problem of fw?
Reply With Quote

  #6  
Old 02-22-2009, 01:54 PM
bonzo83 bonzo83 is offline
Junior Member
 
Join Date: Nov 2008
Posts: 18
Default

Well what *migh* help is resizing the pictures to the *right* size so the player doesnt have to scale them down/up But there might be also a software solution like processing the pictures in the background. I hope iRiver will come up with a solution soon.
Reply With Quote

  #7  
Old 02-22-2009, 11:14 PM
Commander_Keen's Avatar
Commander_Keen Commander_Keen is offline
Junior Member
 
Join Date: Dec 2008
Location: Australia
Posts: 57
Default

Use iRiver plus 3. That works with no problems for my album art.
__________________
"If you have 5 chickens and you eat 4, what do you get?" "Mhmm indigestion"
Reply With Quote

  #8  
Old 02-23-2009, 01:20 AM
bonzo83 bonzo83 is offline
Junior Member
 
Join Date: Nov 2008
Posts: 18
Default

So you embedded your cover art with iRiver plus 3 and now dont experience lag while scrolling through your albums on the Spinn?
Reply With Quote

  #9  
Old 03-14-2009, 05:50 AM
bonzo83 bonzo83 is offline
Junior Member
 
Join Date: Nov 2008
Posts: 18
Default

Hmm iRiver plus 3 doesnt solve my problem. I transfered some albums which already have cover arts embedded to my Spinn but the "lag" (if you scroll through the library the cover arts takes some time to appear. In the meanwhile you see grey boxes) is still there
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 03:14 PM.