android
  #1  
Old 02-16-2009, 07:18 PM
joogi joogi is offline
Junior Member
 
Join Date: Feb 2009
Posts: 6
Default E436 - Power off problem

I bought a E436 4G Red the other day (btw, it looks really cool!). Having played with it for a while... I realized that after I powered off the device, it turned on again when I pressed any button.. Is it supposed to be like this?? If I press any button (like the navi button or the Back or Option) the mp3 player turns on like I press "power on". that means if I accidentally touch the button in my bag, it will turn on the device....

The other thing is the creating library problem. Whenever I removed the device from the USB connection, it says creating library. I didn't even transfer any files whatsoever!

Fireware is 1.02
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 02-17-2009, 03:00 AM
CDMP3PlayerFan CDMP3PlayerFan is offline
Senior Member
 
Join Date: Jul 2007
Posts: 708
Default

Quote:
Originally Posted by joogi View Post
I bought a E436 4G Red the other day (btw, it looks really cool!). Having played with it for a while... I realized that after I powered off the device, it turned on again when I pressed any button.. Is it supposed to be like this?? If I press any button (like the navi button or the Back or Option) the mp3 player turns on like I press "power on". that means if I accidentally touch the button in my bag, it will turn on the device....

The other thing is the creating library problem. Whenever I removed the device from the USB connection, it says creating library. I didn't even transfer any files whatsoever!

Fireware is 1.02
Yes, it is normal for the player to turn on when you press any button. In addition to the NWZ-E438F, I also have a NWZ-A816 and it works the same way.

To ensure that the player doesn't accidentally turn on, just turn on the hold button. Then, the player will only give you a brief this-player-is-on-hold message when a button is pressed.

As far as the rebuilding library button goes, my experience with the NWZ-E438F indicates that it is normal for the player's library to be rebuilt when it is disconnected from the computer, even if no files are transferred. As a test I did it a few times and it rebuilt the player's library each time. I've also had it occur if the player has been inactive for a while.

I hope that helps.
Reply With Quote

  #3  
Old 02-18-2009, 09:53 PM
joogi joogi is offline
Junior Member
 
Join Date: Feb 2009
Posts: 6
Default something really odd happened

when I connect my mp3 using the USB cable, the computer is not recognizing it.

In the past, whenever I connected the device, it would recognize as one of the removable drive AND start charging and won't allow me to listen to music or radio..

Now when I connect the mp3 player to my computer.. it's just charging and actually allows me to listen to music, navigate the menu etc... but cannot transfer files....

what's going on??? I bought my e436 about a week only....
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 02:08 AM.