android
  #1  
Old 03-02-2009, 01:57 PM
drum2beat drum2beat is offline
Junior Member
 
Join Date: Mar 2009
Posts: 2
Angry ZVM stuck in recovery mode

My 1 1/2 yr old ZVM is stuck in recovery mode and "beeping". At this point I am not concerned about saving anything, just want to get it rebooted and working again!. Hard Disk problem shows up very quickly, then dissappears. I have a bad feeling it is the hard drive.
The firmware is v1.11.04_0.0.24. I've tried upgrading, gets about 98% then fails. The computer recognizes the ZVM sometimes??? shows the 50MB icon.
will opening up the zen do anything?
please any advice will be much obliged

drum2beat
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 03-03-2009, 07:22 AM
simoleon simoleon is offline
Junior Member
 
Join Date: Feb 2009
Posts: 5
Default

From what I have experienced, you should format your HDD from recovery mode, then reload the firmware and then try to upgrade the firmware.
But, as I'm not that experienced, I would recommend you to wait for some of the mods to reply.
Reply With Quote

  #3  
Old 03-03-2009, 08:37 AM
BobbyRS's Avatar
BobbyRS BobbyRS is offline
Ultra Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 6,575
Default

Quote:
Originally Posted by drum2beat View Post
My 1 1/2 yr old ZVM is stuck in recovery mode and "beeping". At this point I am not concerned about saving anything, just want to get it rebooted and working again!. Hard Disk problem shows up very quickly, then dissappears. I have a bad feeling it is the hard drive.
Due to that error showing (and only booting into Recovery Mode), it would make sense.

Quote:
Originally Posted by drum2beat View Post
The firmware is v1.11.04_0.0.24. I've tried upgrading, gets about 98% then fails. The computer recognizes the ZVM sometimes??? shows the 50MB icon.
will opening up the zen do anything?
The ZVM shows this way (50MB) when no firmware is loaded. What you are seeing is a empty partition set aside for the firmware. You won't be able to see the data partition until the firmware is loaded.

When in Recovery Mode, does a Cleanup complete without error or locking up? If you don't have a warranty, you may want to consider opening up the ZVM and checking (loose) or reseating the drive connection. You may also may be able to hear the drive better if it has crashed. Good luck!
__________________
.
~Light travels faster than sound, which is why some people appear to be bright until they speak~

Zen FAQ
Reply With Quote

  #4  
Old 03-21-2009, 03:31 PM
drum2beat drum2beat is offline
Junior Member
 
Join Date: Mar 2009
Posts: 2
Default

After clean up - still could not leave recovery mode.
I did open her up - Not sure what the drive connection is, continued to hear the beeping sound - only louder now that it was open.
Any help please?
Reply With Quote

  #5  
Old 03-23-2009, 05:35 PM
BobbyRS's Avatar
BobbyRS BobbyRS is offline
Ultra Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 6,575
Default

Soooooo, did the Cleanup complete ok, freeze-up, or error out? Did you reseat the connection? Does the sound you hear sound like a repetitive click? If so, you may have a failed hard drive.
__________________
.
~Light travels faster than sound, which is why some people appear to be bright until they speak~

Zen FAQ
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 05:03 AM.