android
Go Back   abi>>forums > MP3 Players By Brand > SanDisk Sansa > Sansa Fuze

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 04-08-2009, 04:32 PM
Astaroth Astaroth is offline
Junior Member
 
Join Date: Aug 2006
Posts: 15
Default [SOLVED] My new Fuze won't recognize ID3 tags of certain albums

Hi, I just got a brand new 8GB Fuze with 8GB microSD and filled it up with music (via MSC). 5 or 6 of the albums I put on for some reason consistently show up as "Unknown" in the Artist menu.

I tried wiping and retagging the original files and re-loading them onto the device, and deleting the Fuze database file, but the same thing keeps happening with the same albums. I also tried updating the firmware and the problem remains. Some of the albums are on the Fuze memory and some are on the microSD so it has nothing to do with that.

Keep in mind that these ID3s are v2.3 and are recognized just fine by any app on my computer as well as on my Rockboxed Sansa e270. I tag using EasyTAG 2.1.

Any ideas? I'm really loving the player so far but this is getting on my nerves.

Last edited by Astaroth; 04-08-2009 at 05:26 PM. Reason: Solved.
Reply With Quote

Advertisement [Remove Advertisement]

 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 09:43 PM.