android
  #1  
Old 04-14-2009, 09:49 PM
miss miss is offline
Junior Member
 
Join Date: Apr 2009
Posts: 1
Default A frozen T10

Hello everyone,

my brother had receive a T10 (YP-T10JQB, bought at a Best Buy in Canada...I don't know if that info really helps..) as a gift last year and this past month, he had experienced a few problems with his T10.

The problem is that his mp3 interface is frozen.
We are able to start the T10, the little Sammy animation appears and we are directed to the main menu.

The thing is, we cannot navigate in the menu. each time we press an arrow, we don't see movement.

In the begining. my brother had all his music, starting up the T10, it started up on a paused music. He tried to unpause but it didnt work. Tried to change music or go to the menu. Didn't work. There was also no sound that we could hear...

Today, I tried to format it and there's no more music or pictures or other files. The weird thing is, we can still see my brother's own background picture. Wasn't it suposed to be deleted?

I tried to solved the problem by resetting the T10 and it still doesn't solve the problem.

Can someone help?

Thank you,

~Miss
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 08-02-2009, 09:59 AM
~~YP-T10~~'s Avatar
~~YP-T10~~ ~~YP-T10~~ is offline
Junior Member
 
Join Date: Feb 2009
Posts: 1
Default

If somebody knows how to resolve this problem,please tell me,I am in the same situation.
Reply With Quote

  #3  
Old 08-05-2009, 04:39 AM
shinobi00 shinobi00 is offline
Member
 
Join Date: Apr 2007
Posts: 274
Default

Have you tried reloading firmware?
Reply With Quote

  #4  
Old 08-05-2009, 08:43 PM
scuba scuba is offline
Member
 
Join Date: Apr 2008
Location: Australia
Posts: 108
Default

Use it in a warmer room!


(sorry, couldn't resist! )
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 04:58 AM.