android
  #1  
Old 04-23-2009, 03:21 PM
scoobies scoobies is offline
Junior Member
 
Join Date: Apr 2009
Posts: 2
Default NWZ-A729 track counter

Hi Folks,

Just recently got my NWZ-A729.

One thing I have noticed is that each time I play a track there is a counter at the bottom left of the screen but it does not change unless I change screen. It starts at 0:00 (obviously) but the number does not change during the playback of a track unless I go to another screen such as the detailed information screen. When I do go to another screen the counter updates itself to the time it is within the track but again does not change again until I go to another screen.

Is this normal?


PS It occurs on all MP3's I have - not just VBR tracks.
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 04-24-2009, 12:45 PM
Motogp Motogp is offline
Junior Member
 
Join Date: Apr 2009
Posts: 9
Default

Hi, mine did the same until i changed some of the settings in the service menu following the darksides thead http://www.anythingbutipod.com/forum...ht=a729+volume after that all worked fine .
Reply With Quote

  #3  
Old 04-24-2009, 06:02 PM
scoobies scoobies is offline
Junior Member
 
Join Date: Apr 2009
Posts: 2
Default

Fantastic - you're a star.

I was a bit puzzled why playing with sound would fix it.

And the battery status now appears.


Cheers...
Reply With Quote

  #4  
Old 04-25-2009, 08:06 AM
Motogp Motogp is offline
Junior Member
 
Join Date: Apr 2009
Posts: 9
Default

Pleased it worked for you to.
__________________
SonyNWZ-A729--shure SE210-- Fii0 E5 amplifier
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 12:37 AM.