android
Go Back   abi>>forums > MP3 Players By Brand > SanDisk Sansa > Sansa Fuze

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 04-24-2009, 09:41 AM
GumbyX84's Avatar
GumbyX84 GumbyX84 is offline
Member
 
Join Date: Oct 2007
Posts: 250
Default Paint chipping/peeling on button and clickwheel? Also, "replacement" for Fuze

Hey all. I have a random and/or odd question to ask of you all. Recently I have noticed that the paint on the "action" button of my Fuze has started to chip off. After taking another look at it a few days ago, I noticed this is starting to happen on the click wheel as well. Has this happened to anyone else? Find it odd that its happening at all, as I have always kept it in a case of some sort.

Its not a big deal (yay for 1 year of free replacements with BB warranty), just something I am curious about.

Another random question: Just remembered that within the first year of the warranty, I can get a different player instead of the same one. I use up the warranty, but that's cheap enough. Anyone know of a PMP that might be worth getting as a "replacement" for the Fuze? I kinda want to give the View a try again (fits better in my extra large hands), but I had maajor firmware issues with it when it first came out. Also, it did not have an option to set it to MSC mode: You had to hold down a button combo to get it to connect to a Mac or Linux box.

Edit: Ga. Forgot to say what Fuze I have. Its a 8GB.

Last edited by GumbyX84; 04-24-2009 at 09:56 AM.
Reply With Quote

Advertisement [Remove Advertisement]

 

Tags
chipping, paint, peeling

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 01:57 PM.