android
  #1  
Old 04-30-2009, 11:31 PM
Wilhelm820 Wilhelm820 is offline
Junior Member
 
Join Date: Sep 2008
Posts: 10
Exclamation Freezing problem.

Alright, so I'm sure this problem has been addressed, normally I have the patience to find forums but I'm on my mobile phone, and this is a costy thing to do on phones ahah.
Anyways the problem I've been expericing has been happening for a bit now.
During the use of it regardless if Music's Playing or not, it will randomly have this weird screeching sound and the display will go off, and to make it work again I have to push the RESET located at the bank of the device.

I've tried a format, system defaults stuff, alot of remedies I thought would work.
Still NOTHING.
Happens randomly. I'm beginning to think it's the firmware I'm using (NON BESTBUY, North American Firmware LATEST) I forget the actual number to it. It's all up to date tho. SO

Could someone help a fella T10 user out with this?
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 08-16-2009, 03:46 PM
Muteen T10 Muteen T10 is offline
Junior Member
 
Join Date: Feb 2009
Posts: 5
Lightbulb

Apparently, it could be the equalizer. Try this thread on this forum:

http://www.anythingbutipod.com/forum...ad.php?t=34067
Reply With Quote

  #3  
Old 08-16-2009, 07:33 PM
zipdisk zipdisk is offline
Member
 
Join Date: Aug 2008
Location: Kapiti New Zealand
Posts: 142
Default

Upgrade to the korean v 3.07 MSC fimware, from reports it far less buggy.



Here is the info

http://www.anythingbutipod.com/forum...ad.php?t=42612
Reply With Quote

  #4  
Old 09-15-2009, 11:20 PM
Wilhelm820 Wilhelm820 is offline
Junior Member
 
Join Date: Sep 2008
Posts: 10
Default

The Korean Firmware did the trick, also fixed problems I didn't really realize they were problems lmao
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 09:32 AM.