android
  #1  
Old 05-23-2009, 12:08 AM
David K David K is offline
Junior Member
 
Join Date: Sep 2008
Posts: 25
Default Insignia pilot blinking problem.

It's been a while since I've been here. My problem is, how come sometime when I turn on my insignia pilot; It would suddenly shut off itself. I have my pilot for a year and a half, and there are really goodies inside this little mp3 player. I don't want to give it up. Anyone know what the problem is? Most of the time, when I'm playing a music or movies; it would shut off itself randomly and it's irritating. Right now, it's not doing it, but I know it will do it in the near future. Any help would be appreciated.
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 05-23-2009, 12:25 AM
SaruNinja's Avatar
SaruNinja SaruNinja is offline
Junior Member
 
Join Date: Nov 2007
Posts: 75
Default

That happens to me occasionally. At first I suspected because it was hot or something (my hand would be on it when it happened), but that's not always the case.
I'm not exactly sure why it does that, but it doesn't happen to me nearly enough to cause any frustration.
__________________
Check out my artwork at www.saru-ninja.deviantart.com ^_^
Reply With Quote

  #3  
Old 05-25-2009, 05:21 PM
David K David K is offline
Junior Member
 
Join Date: Sep 2008
Posts: 25
Default

Yeah.. I suspected it was hot also, but that's not the case because it would randomly shut off itself when I turn it on immediately.. It's not doing it anymore because I was playing around with the battery. Hopefully it's not going to do as much as before. I know that later on, I am going to need a second mp3 player.. Anyone know a mp3 player that's almost the same as the pilot? The pilot is special, and I can't speak for it. The radio is easy to control and record, and there's a folder option which makes it more convenient for me to find my music and movies folder. The txt file are also a plus. There's too much function for this player that makes me so satisfied.
Reply With Quote

  #4  
Old 05-25-2009, 10:15 PM
dhartsoc dhartsoc is offline
Junior Member
 
Join Date: Mar 2008
Posts: 77
Default

I recently started experiencing this, my Pilot is 18 months old. So far it has happened mostly when plugged into a charger. So I thought the usb connection might be going bad. But since then it has happened once or twice operating off the battery. Now I don't know what to think. Probably will buy a new battery and see if that makes a difference.

I don't know what I will do if the Pilot dies. Doesn't seem to be be anything on the market with such a rich set of features. Have been sizing up the used Pilot market but I don't feel very confident going that route, not that there may be any choice.

Dana
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 04:12 PM.