android
  #1  
Old 06-05-2009, 08:54 AM
DeiMudder DeiMudder is offline
Junior Member
 
Join Date: Jun 2009
Posts: 2
Default Problems with Winamp

Hi guys, my new Samsung P3 arrived today.

After i connected it with my Computer my winamp suddenly shutted down...
When i tried to restart Winamp, it was displayed for a short time and then off again.

Sry for my bad english,

ps: of course i used forum search and google but nothing showed a solution

Thx
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 06-05-2009, 09:17 AM
The DarkSide's Avatar
The DarkSide The DarkSide is offline
Ultra Senior Member
 
Join Date: Feb 2008
Location: Qns Vlg, NYC
Posts: 16,032
Default

Reinstall winamp, see if that helps. Also, make sure you have the current version of WMP on your comp (WMP11), as it has the latest drivers for the syncing of the P3, or any other player for that matter.
Reply With Quote

  #3  
Old 06-05-2009, 09:45 AM
DeiMudder DeiMudder is offline
Junior Member
 
Join Date: Jun 2009
Posts: 2
Default

Thank your for your fast reply. Winamp reinstalling solved my problem... Thank you very much... Normaly i had to know this by myself

thx
Reply With Quote

  #4  
Old 06-06-2009, 11:48 AM
robjrock's Avatar
robjrock robjrock is offline
Member
 
Join Date: Jan 2009
Posts: 272
Default

I found Winamp to be very unstable using Win 7 with my P3... crashed all the time. Pity because it seems like a reasonably powerful program...
Reply With Quote

Reply

Tags
samsung p3, winamp, yp-p3

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 02:05 AM.