android
  #1  
Old 01-05-2009, 03:45 PM
Snow Monk Snow Monk is offline
Junior Member
 
Join Date: Jan 2009
Posts: 6
Default Samsung YP-S3 noise during playback??

Hi, i got a Samsung YP-S3 for X-mas, and i have discovered that during playback, there is a annoying humm. It is only during playback, through the entire song, but when one song ends, during the short time before the next starts, its not there, but once the next song starts, there it is again. It is there during any playback, regardless if the display is on or not. I'm not a CPU guru, and am not sure what to do, i have not fababled with any of the settings, nor equalizer, but the noise is REALLY bad at low volume. Any help curing this?

I have tried different head phones, but it was still there.
Truly noticeable at volume 5 or less.

(i was told a warenty was bought with it, so i'll see about that, return may be iminent....)

Help?

Last edited by Snow Monk; 04-22-2009 at 08:59 PM.
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 05-01-2009, 04:16 AM
Yrrehc Yrrehc is offline
Junior Member
 
Join Date: Feb 2009
Posts: 28
Default

Quote:
Originally Posted by Snow Monk View Post
Hi, i got a Samsung YP-S3 for X-mas, and i have discovered that during playback, there is a annoying humm. It is only during playback, through the entire song, but when one song ends, during the short time before the next starts, its not there, but once the next song starts, there it is again. It is there during any playback, regardless if the display is on or not. I'm not a CPU guru, and am not sure what to do, i have not fababled with any of the settings, nor equalizer, but the noise is REALLY bad at low volume. Any help curing this?

I have tried different head phones, but it was still there.
Truly noticeable at volume 5 or less.

(i was told a warenty was bought with it, so i'll see about that, return may be iminent....)

Help?
I have discovered the same humm.
What is the original firmware version of your player? (for example 1.11 EU, 1.11WA or 1.11KO)
Where was made?
In China or Indonesia?
Reply With Quote

  #3  
Old 06-01-2009, 08:08 PM
Snow Monk Snow Monk is offline
Junior Member
 
Join Date: Jan 2009
Posts: 6
Default

wow, a reply, i thought i was just special.... (haha)
umm, not totally cpu savy, i see it was made in china, (yay) but i do not know where to look for the firmware....

ahh, found it, it has '' 1.50c BB ''
that is the current firmware version....

now, i have read updating, and stuff like that, but never done it, and when i queried to a best-buy person, he said is was probably a noise the player itself makes, and nothing could be done.... hopefully not, but i don't know....

Last edited by Snow Monk; 06-01-2009 at 08:17 PM. Reason: new information
Reply With Quote

  #4  
Old 06-09-2009, 06:23 AM
Yrrehc Yrrehc is offline
Junior Member
 
Join Date: Feb 2009
Posts: 28
Default

I have discovered that this problem is related with a importation model series made in China instead of Indonesia that have a "s" in the end of name
for example
ypjcbs china WITH NOISE
ypjcb indonesia NO NOISE
ypjabs china WITH NOISE
ypjab indonesia NO NOISE
ecc.
I have solved the problem with a reparation in Samsung assistence center.

Last edited by Yrrehc; 06-09-2009 at 06:31 AM.
Reply With Quote

  #5  
Old 07-03-2009, 05:54 PM
Snow Monk Snow Monk is offline
Junior Member
 
Join Date: Jan 2009
Posts: 6
Default

ok, thanks, i'll have to look into that....
Reply With Quote

Reply

Tags
noise, noise proublum, proublum, s3, s3 humm

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 09:20 PM.