android
  #1  
Old 11-25-2006, 07:41 PM
mchill mchill is offline
Junior Member
 
Join Date: Nov 2006
Posts: 5
Unhappy album art...where??



Howdy. So I have the Sansa E260, and I gotta say the album art process is frustrating me. Where am I suppose to put "Album Art.jpg" ? Do I add the music file first? Cuz everything I've done doesn't seem to work
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 11-25-2006, 08:53 PM
Slaughter's Avatar
Slaughter Slaughter is offline
Ultra Senior Member
 
Join Date: May 2006
Location: Austin, Texas
Posts: 2,421
Default

You either use a tag editor and embed the image in the tag or you put it in the folder with the song artirst/album/album art.jpg. Easy as that.
__________________
***Updated 1/22/07***
The ultimate fix for all e2xx v1 problems - Format, enter recovery mode, downgrade firmware Link, reinstall newest firmware via newest Sansa Updater, reload tunes.

How To Remove the Hebrew Beta firmware
Reply With Quote

  #3  
Old 11-25-2006, 11:50 PM
yumms yumms is offline
Junior Member
 
Join Date: Sep 2006
Posts: 29
Default

Just use MediaMonkey and embed the album in the mp3s. Wayyyyy easier.
Reply With Quote

  #4  
Old 11-26-2006, 12:15 AM
LINkin0827 LINkin0827 is offline
Junior Member
 
Join Date: Jul 2006
Posts: 81
Default

windows media player can somehow automatically embed art to your music files if you have your tags right... i never figured out how to control it though.. i think once it's in your library it'll attempt to search online for matches
Reply With Quote

  #5  
Old 11-26-2006, 05:53 AM
jeff043 jeff043 is offline
Junior Member
 
Join Date: Nov 2006
Location: UK
Posts: 92
Default

If your sansa is in the MSC usb mode, then all you have to do is go to G:\MUSIC\ARTIST\ALBUM (where G:\ is your sansa drive), then paste Album Art.jpg into there.

But to see the MUSIC folder, I think you have to check 'Show hidden files and folders' in your folder options first.
Reply With Quote

  #6  
Old 11-26-2006, 06:03 AM
xandl12's Avatar
xandl12 xandl12 is offline
Junior Member
 
Join Date: Oct 2006
Location: Austria
Posts: 67
Default

I use Album Cover Art here ... http://kempele.fi/~skyostil/projects/albumart/

It's very simple in usage and searches for covers on " Amazon.com, Yahoo! Images, Wal-Mart, Buy.com"
(It supports Windows and Linux)
Reply With Quote

  #7  
Old 11-26-2006, 07:22 AM
vygi vygi is offline
Member
 
Join Date: Oct 2006
Location: Munich/Bavaria
Posts: 386
Default

It's very simple with Media Monkey (MM):
1: go to Artist/Album in the navigation tree on the left; all album songs will appear on the right;
2: select all (Ctrl-A) tracks in this list and click Ctrl-L for "Auto-Tag from Amazon";
3: MM will query Amazon.com and look for artist, album and track names and cover art;
4: go to Options and select another Amazon site (US, UK, DE, FR, CA, JP) is no success;
5: when found -- check "Cover" to add cover art and/or "Tracks" to assign proper track names, then click "Auto-Tag" button.
The cover artwork file will be downloaded and saved in the album's directory. Next time cover art will be scaled to proer size and replicated to sansa, at least in MTP mode. Alternatively, you can rename it to "Album Art.jpg" and copy to sansa manually.
Reply With Quote

  #8  
Old 11-26-2006, 09:40 AM
J.R. J.R. is offline
Junior Member
 
Join Date: Oct 2006
Posts: 33
Default

i still havent figured out where WMP 11 saves the album art if you copy it to the album... anyone?
Reply With Quote

  #9  
Old 11-26-2006, 01:22 PM
mchill mchill is offline
Junior Member
 
Join Date: Nov 2006
Posts: 5
Default

but one thing though: when you view the song info in Rhapsody there is typically a picture of the album art. Does that mean it's already embedded in the tag? regardless, no album art transfers
Reply With Quote

  #10  
Old 11-26-2006, 01:59 PM
Slaughter's Avatar
Slaughter Slaughter is offline
Ultra Senior Member
 
Join Date: May 2006
Location: Austin, Texas
Posts: 2,421
Default

I believe Rhapsody did start embedding the art in the tags. To find out, put your player in MSC mode and look in the folders for some art.
__________________
***Updated 1/22/07***
The ultimate fix for all e2xx v1 problems - Format, enter recovery mode, downgrade firmware Link, reinstall newest firmware via newest Sansa Updater, reload tunes.

How To Remove the Hebrew Beta firmware
Reply With Quote

  #11  
Old 11-26-2006, 02:10 PM
mchill mchill is offline
Junior Member
 
Join Date: Nov 2006
Posts: 5
Default

...on another note, downloading MSC2 solved my problem with MSC not detecting my player. WOO!
Reply With Quote

  #12  
Old 11-29-2006, 06:05 PM
mugwump mugwump is offline
Junior Member
 
Join Date: Nov 2006
Posts: 3
Default

I have cover art embedded in all of my MP3 tags but the art doesn't show up when the songs are played on my e250r. I can manually add art files to individual music folders and have it show up that way but getting the player to just read the tags would save a lot of time and hassle. The other problem is that the included Rhapsody front end just dumps all added MP3s into a general MUSIC folder and doesn't sort them into artist and album folders. WMP10 will sort items into folders but I'm trying to avoid using it if at all possible. Any ideas?
Reply With Quote

  #13  
Old 11-29-2006, 08:24 PM
PJT's Avatar
PJT PJT is offline
Junior Member
 
Join Date: Nov 2006
Posts: 22
Default

Quote:
Originally Posted by mugwump
I have cover art embedded in all of my MP3 tags but the art doesn't show up when the songs are played on my e250r. I can manually add art files to individual music folders and have it show up that way but getting the player to just read the tags would save a lot of time and hassle.
I use WMP 11. My CDs are ripped and stored subdirectors ARTIST/ALBUM subdirectories. The album art, Folder.jpg, is stored with the songs for each album. In MSC mode, using Windows Explorer, go the the root rip directory on my computer Select all the artists subdirectories and drag the onto the Sansa into /MUSIC. When I unplug, the Sansa refreshes the database and the album art shows up.
Reply With Quote

  #14  
Old 11-30-2006, 10:30 AM
mugwump mugwump is offline
Junior Member
 
Join Date: Nov 2006
Posts: 3
Default

Quote:
I have cover art embedded in all of my MP3 tags but the art doesn't show up when the songs are played on my e250r.
I finally got the embedded tags working. The old copy of Mp3tag I was using was showing the cover art as a valid tag without actually writing it as such. A quick upgrade to the software and it now works fine.
Reply With Quote

  #15  
Old 12-01-2006, 05:23 PM
psucavvy's Avatar
psucavvy psucavvy is offline
Junior Member
 
Join Date: Nov 2006
Posts: 51
Default

Quote:
Originally Posted by vygi
It's very simple with Media Monkey (MM):
1: go to Artist/Album in the navigation tree on the left; all album songs will appear on the right;
2: select all (Ctrl-A) tracks in this list and click Ctrl-L for "Auto-Tag from Amazon";
3: MM will query Amazon.com and look for artist, album and track names and cover art;
4: go to Options and select another Amazon site (US, UK, DE, FR, CA, JP) is no success;
5: when found -- check "Cover" to add cover art and/or "Tracks" to assign proper track names, then click "Auto-Tag" button.
The cover artwork file will be downloaded and saved in the album's directory. Next time cover art will be scaled to proer size and replicated to sansa, at least in MTP mode. Alternatively, you can rename it to "Album Art.jpg" and copy to sansa manually.
I tried this method, however it only worked with some albums. I made sure I tagged all the songs, and also saved the .jpg in the album folder. Any idea why some didn't work? I even resized the saved pictures to 200x200 and re-uploaded them to their corresponding album folders on my player, and still nothing. Thoughts/ideas/anything??? Thanks for the help!
Reply With Quote

  #16  
Old 12-04-2006, 09:30 AM
psucavvy's Avatar
psucavvy psucavvy is offline
Junior Member
 
Join Date: Nov 2006
Posts: 51
Default

Wow, surprised no one else has run into this same problem...
Reply With Quote

  #17  
Old 12-04-2006, 11:05 AM
Slaughter's Avatar
Slaughter Slaughter is offline
Ultra Senior Member
 
Join Date: May 2006
Location: Austin, Texas
Posts: 2,421
Default

Quote:
Originally Posted by psucavvy View Post
Wow, surprised no one else has run into this same problem...
It's not a common problem because album art works perfectly fine with this player, embedded or dropped into the folder of the album. When it doesn't work, it is typically user error. So embed 32k or less images in your tags, or drop the art into the album folder. I get all mine from amazon.com and resize to 300x300 and I have never had a problem.
__________________
***Updated 1/22/07***
The ultimate fix for all e2xx v1 problems - Format, enter recovery mode, downgrade firmware Link, reinstall newest firmware via newest Sansa Updater, reload tunes.

How To Remove the Hebrew Beta firmware
Reply With Quote

  #18  
Old 12-04-2006, 12:29 PM
psucavvy's Avatar
psucavvy psucavvy is offline
Junior Member
 
Join Date: Nov 2006
Posts: 51
Default

Thanks Slaughter. That's why it made no sense to me. I did everything the same exact way for each artist, have saved the .jpg at 200x200 in the album folder, made sure it was less than 32k, tagged from amazon in mediamonkey...I've covered seemingly every angle, yet still it only shows up for a few albums. Oh well :-(
Reply With Quote

  #19  
Old 12-04-2006, 05:51 PM
supes supes is offline
Junior Member
 
Join Date: Nov 2006
Posts: 34
Default

Album art does not work on all my albums also. I tag my MP3's with art using MediaMonkey. One day, I will see why the ones that dont work, dont. It might be a 32k issue. More than half work s I am happy.
Reply With Quote

  #20  
Old 12-04-2006, 06:37 PM
WalkGood's Avatar
WalkGood WalkGood is offline
Moderator
 
Join Date: Aug 2006
Location: FL
Posts: 12,579
Default

Quote:
Originally Posted by psucavvy View Post
Thanks Slaughter. That's why it made no sense to me. I did everything the same exact way for each artist, have saved the .jpg at 200x200 in the album folder, made sure it was less than 32k, tagged from amazon in mediamonkey...I've covered seemingly every angle, yet still it only shows up for a few albums. Oh well :-(
If your tagging from Amazon via MediaMonkey, it’s better to check the file size and correct as Slaughter has stated before you tag to your Music. Example: after Amazon, Google, etc brings up the album art, right click the album art and save to your hard drive instead of taging it then. Check the .jpg with any good photo editing software of your choice (300x300, and under 32kb). I have found that 50% of the time what you get from the net is not what will work with my e260, so I correct and save to HD. Once done, to imbed with MediaMonkey, highlight all the songs you want to tag, right click in the area where the album art displays and click edit album art properties, click add and follow the prompts to imbed your corrected album art from your hard drive. If you understand this method and follow it, it works 100% of the time.
__________________
WalkGood,
Ramón

abi >> | Forum Rules | Glossary | Why Rockbox | FLAC or MP3? | irc
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 04:29 AM.