android
Prev Previous Post   Next Post Next
  #1  
Old 07-09-2009, 07:18 AM
CharlieP CharlieP is offline
Junior Member
 
Join Date: Jul 2009
Posts: 6
Default Can't copy files to my NWZ-S639F

A while ago I wanted to revamp the contents of my Walkman, having added new tracks to my PC and "tidied up" a lot of the files, for example renumbering my classical box sets so the various symphonies actually play in the correct order rather than the order they've been spread across the CDs.

This was a problem, as I found I'd lost my USB cable (probably at work), and had to resort to buying a new one from eBay.

When it arrived, I recharged my Walkman, deleted all the music and videos that were on it, and tried copying all the tracks I wanted onto it. However, when I try copying via Windows I get the message ''Cannot copy XXXXXX: The device has either stopped responding or has been disconnected.'' When I try via the SONY Media Manager, it appears to be transferring files but always gives an error at the end: ''One or more file transfers have failed. Element not found. (Exception from HRESULT: 0x80070490).

Could it be a dodgy cable? I didn't have any trouble deleting the files, and I even copied a number of files OFF the Walkman to my PC successfully. Is there anything else I can try?
Reply With Quote

Advertisement [Remove Advertisement]

 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 03:58 AM.