android
Prev Previous Post   Next Post Next
  #1  
Old 07-12-2009, 01:23 PM
hyukjay hyukjay is offline
Junior Member
 
Join Date: Jul 2009
Posts: 2
Default NWZ-S615F: Computer Freezes When Plugged

Hey!

I have recently bought a Sony Walkman NWZ-S615.

I've downloaded songs to it already and did not experience any problems the first time. Some days after, I've decided to add some more songs, but my PC suddenly does not recognize the device anymore. I've tried to replug it in another port but to no avail. I've restarted my system but still no use. I've also tried to uninstall 'WALKMAN' from the Device Manager and restart my PC, but it still doesn't work and on top of it, when I plug my mp3 there is a pop- up that says 'MTP Device is connected' and then my computer freezes or runs real real real slow. I've also tried to uninstall and reinstall Windows Media Player but to no avail still. But whenever I plug it, the mp3 recharges. I've also tried formatting my mp3, still nothing. Now, I don't even have songs (or any file for that matter) in my S615F anymore.

Can somebody plese tell me what's wrong with it? And what can I do to fix it up.

By the way, I have Windows Xp (SP 2) and Windows Media Player 11.

Thank you very very very much.
Reply With Quote

Advertisement [Remove Advertisement]

 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 03:30 PM.