android
  #1  
Old 07-12-2009, 01:51 PM
Big Bear's Avatar
Big Bear Big Bear is offline
Junior Member
 
Join Date: Jul 2009
Location: Funkytown
Posts: 45
Thumb Down Sony e430-building library at every bootup

Hi there,

My girlfriend got a Sony E430 and its full of problem,

The included software is crap, and WMP always crashes
(I'm currently trying to make her do the transfer to
Mediamonkey or Winamp)

But the real problem is that the Sony player always pops the Building Library screen when she boots the player (From shut down, not from stand by), and it takes a couple of minutes each time (8 gb of music)
Its kinda annoying, and its been a couple of times she returned the player because of defects...

I wondered what was the problem, would there be a link between WMP crashing and the player refreshing all the time?
__________________
Current gig: Zune 120 & Audio-Technica m50
Still working: Zen Nano+, Joybee 150
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 07-12-2009, 02:29 PM
The DarkSide's Avatar
The DarkSide The DarkSide is offline
Ultra Senior Member
 
Join Date: Feb 2008
Location: Qns Vlg, NYC
Posts: 15,985
Default

The Sony E series is the Sony budget player. Take it back and get an A, S, or even X series player. That's the ONLY way to solve the problems your having, as this is normal for the E series. Exchange it, that all you can do.

BTW: Welcome to ABI>>>.
Reply With Quote

  #3  
Old 07-12-2009, 02:30 PM
Dreamnine Dreamnine is offline
Banned
 
Join Date: Dec 2008
Location: Scotland, EU
Posts: 3,225
Default

The Sony E Series are budget and are notorious for problems. I'm afraid it will re-build the library each and every time.

Edit: beaten to it by TDS
Reply With Quote

  #4  
Old 07-14-2009, 08:10 AM
Big Bear's Avatar
Big Bear Big Bear is offline
Junior Member
 
Join Date: Jul 2009
Location: Funkytown
Posts: 45
Default

Awww... that sucks.

The reason she bought the Sony was the cost, and she liked the player being a Sony (I couldn't show her the way of the sansas, she had heard too much bad stuff about them..)
And when you live in Canada, there is not much choice in retail stores
(Don't want to go online, too much trouble and can cost a lot in shipping if you return)
Ah well, thanks anyways!
__________________
Current gig: Zune 120 & Audio-Technica m50
Still working: Zen Nano+, Joybee 150
Reply With Quote

Reply

Tags
building, e430, library, sony

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 08:19 AM.