android
  #1  
Old 07-23-2009, 06:18 AM
JayDmitriev JayDmitriev is offline
Junior Member
 
Join Date: Jul 2009
Posts: 1
Help Creative Zen V PLUS Issue?

Hi! I got my Zen V+ in a birthday present and it worked well. I was very pleased with my new MP3. The problem now is, that i needed to reset my XP and some how i deleted my I368 folder( don't ask my how) so now i re-installed XP with-out any drivers and stuff. Comp. works fine! execept the '' MTP device'' as it called it. this is what it says when i connect my Zen:
Welcome to the Found New Hardware wizard. This wizard helps you install software for:

MTP Device

and so on.

it recommend me to install the software automatically, so i chose it.

the it searches for the MTP device

And here the last message:

Cannot install this Hardware

There was a problem installing this hardware:

MTP Device

An error occurred durning the installation of the device

The required section was not found in the INF.

I have searched for answers (even on this site) but din't find anything so please coauld anyone help me? if you can of course.

P.S.

Sorry for my bad English!
Reply With Quote

Advertisement [Remove Advertisement]

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 04:18 AM.