android
  #1  
Old 08-10-2009, 07:40 PM
Starpossum Starpossum is offline
Junior Member
 
Join Date: Aug 2009
Posts: 3
Default Video help?

Hey all,

I've been trying to upload videos to my T10, to no avail. They're .avi files, but I've been doing it through Samsung Media Center so it converts correctly before uploading.

However, after I've done the settings and told the video to upload, the loading bar sits there and does nothing, and the T10 still says 'USB Connected' rather than 'Transferring Data' or whatever. I've tried smaller videos and the same thing happens, and sometimes Samsung Media Center even crashes.

What do I do? Help! :P
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 08-11-2009, 02:58 AM
zipdisk zipdisk is offline
Member
 
Join Date: Aug 2008
Location: Kapiti New Zealand
Posts: 142
Default

Samsung Media Center program is out of date and was replaced with EmoDio, mind you most people seem to have problems with Video on the T10.

Get EmoDio from here

http://www.emodio.com/main.action


Not the T10 does not use AVI files but a samsung version of it called SVI


Have a look at this post

http://www.anythingbutipod.com/forum...ad.php?t=34295
Reply With Quote

  #3  
Old 08-11-2009, 07:08 AM
Starpossum Starpossum is offline
Junior Member
 
Join Date: Aug 2009
Posts: 3
Default

Ahh that second one works brilliantly. Thankyou so much, you're my hero!
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 07:24 AM.