android
Go Back   abi>>forums > MP3 Players By Brand > SanDisk Sansa > Sansa c200

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 09-09-2009, 05:31 PM
TJX TJX is offline
Junior Member
 
Join Date: Sep 2008
Posts: 27
Default Files not showing up on SD Card after changing modes and removing it!!

Okay here is what happened. When I installed Norton 360, my computer stoped recognizing my Sansa c250. So I paniced, at first I tried connecting in MSC mode, and while my computer did recognize the device, the files did'nt showed up in weird numbers and folders. At some point, I think I even removed the SD card while the device was off, and turned the device back on. I don't remember when, but I did put the SD card back, don't remember if the device was still on at the time and what mode it was on. I might have been switching modes and taking the card off trying different things.

Finally I find out the way to fix this was to go to my device manager, and uninstall the Sansa driver while my Sansa was still connected. So I did that, disconnected while in AUTO DETECT MODE and then reconnected my sansa. Now my computer reinstalled the driver and recognizes the device again.

Problem now is, none of my songs show up on my SD Card either on my computer with Sansa connected or in the Sansa itself! The card does show that it has used space, so I know the files are still there. When I switch to MSC mode, or load the SD Card in a separate reader, there is a folder called SYSTEM and a bunch of folders within folders and DAT files with numbers as names. Is there anything I can do now at all??
Reply With Quote

Advertisement [Remove Advertisement]

 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 10:45 PM.