android
  #1  
Old 10-09-2009, 04:21 PM
neothesnake neothesnake is offline
Junior Member
 
Join Date: Sep 2009
Posts: 2
Default Samsung p3 and ubuntu

Just got my samsung p3.
Now i have ubuntu 9.04 as system. But when i connect my p3 to my pc nothing happens not even in UMS (other then MTP).
Any solutions?
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 10-09-2009, 04:59 PM
lyunmet lyunmet is offline
Junior Member
 
Join Date: Jul 2009
Posts: 50
Default

Now that's weird. I use my P3 mainly on my Vista laptop but I did connect it to my 5 yr old pc that has ubuntu 9.04 and it worked fine for file transfers. I'm lost, it should work when it's in ums mode and connected with the usb cable.
Reply With Quote

  #3  
Old 10-09-2009, 05:06 PM
shinobi00 shinobi00 is offline
Member
 
Join Date: Apr 2007
Posts: 274
Default

It works for me in UMS mode. I'm running 9.04. You may want to try manually mounting it. So plug it in before your computer turns on, and see if you can locate it in /dev/.
Reply With Quote

  #4  
Old 10-09-2009, 07:19 PM
J1700 J1700 is offline
Junior Member
 
Join Date: Sep 2009
Posts: 40
Default

I even have ubuntu and its working just fine
__________________
Reply With Quote

  #5  
Old 10-10-2009, 02:59 AM
neothesnake neothesnake is offline
Junior Member
 
Join Date: Sep 2009
Posts: 2
Default

ok i'll gonna look further
Solved!!!

Last edited by neothesnake; 10-10-2009 at 10:27 AM.
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 08:52 PM.