android
  #1  
Old 10-18-2009, 05:38 PM
john doe john doe is offline
Junior Member
 
Join Date: Oct 2009
Posts: 8
Default unknown artist

im just getting to grips with my S638 and need some help/info/advice , heres probably 1st of few questions i may ask as im a bit
After discovering that any album i transfer via the S638 own "content transfer" system doesn't accept cover art despite WMP showing cover is ok, i managed to find out about prog called Mp3tag which works great, so i've had to delete stuff from the S638 and reload after i've tagged them and most so far seem ok, the album art shows up during playback.
I still have some stuff though no matter how many times i try to transfer that simply end up listed under artist "unknown" with no cover art,
hopefully i've explained myself ok and someone can assist
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 10-18-2009, 05:44 PM
quintets_man's Avatar
quintets_man quintets_man is offline
Senior Member
 
Join Date: Aug 2009
Location: IL
Posts: 533
Default

First check in MP3tag to make sure the tags are correct. Then try to drag 'n' drop one of these problem albums manually (through Windows Explorer) to see if the tags are correct.

As for the Album art, just emebed it to each song of the album and it should show up.

Edit: Are the artist and album artist the same in MP3tag?
__________________
Have: Sony S616/JVC Marshmallows/Sennheiser HD202/NuForce-NE6
Want: ?

Reply With Quote

  #3  
Old 10-18-2009, 05:51 PM
john doe john doe is offline
Junior Member
 
Join Date: Oct 2009
Posts: 8
Default

hi, yes all tags correct album & artist match up, i then simply drag/drop the artist from the folder Administrator/Music/ direct to S638 content transfer
Reply With Quote

  #4  
Old 10-18-2009, 05:55 PM
quintets_man's Avatar
quintets_man quintets_man is offline
Senior Member
 
Join Date: Aug 2009
Location: IL
Posts: 533
Default

Well like I said try transferring one of these problem albums without Content Transfer and see if it works. Just drag one of these albums to the S638's Music Folder through Windows Explorer and see what happens.
__________________
Have: Sony S616/JVC Marshmallows/Sennheiser HD202/NuForce-NE6
Want: ?

Reply With Quote

  #5  
Old 10-18-2009, 06:35 PM
The DarkSide's Avatar
The DarkSide The DarkSide is offline
Ultra Senior Member
 
Join Date: Feb 2008
Location: Qns Vlg, NYC
Posts: 16,039
Default

Don't use the content transfer software. Use windows explorer to open up the players directory, then drag & drop the albums to the desired location in the Music folder.

Last edited by The DarkSide; 10-19-2009 at 02:59 PM.
Reply With Quote

  #6  
Old 10-19-2009, 11:32 AM
john doe john doe is offline
Junior Member
 
Join Date: Oct 2009
Posts: 8
Default

hi there thanks for both replies now working ok via explorer
Reply With Quote

  #7  
Old 10-19-2009, 02:43 PM
CDMP3PlayerFan CDMP3PlayerFan is offline
Senior Member
 
Join Date: Jul 2007
Posts: 708
Default

Quote:
Originally Posted by quintets_man View Post
First check in MP3tag to make sure the tags are correct. Then try to drag 'n' drop one of these problem albums manually (through Windows Explorer) to see if the tags are correct.

As for the Album art, just emebed it to each song of the album and it should show up.

Edit: Are the artist and album artist the same in MP3tag?
In MP3Tag, the Artist tag and Album Artist tag (called "Band" in MP3Tag and "Album Artist" in MediaMonkey) are different tags. I make use of both of them when managing my music collection, and it allows me to better organize my music collection.

I use the Artist tag for the performer(s)/act(s) on that specific track, and the Album Artist tag for the performer/act for the entire album. For example, on Glen Campbell's CD "All The Best" the album artist for the entire CD is Glen Campbell, but two of the songs are duets with Bobbie Gentry, so both are listed as the artists for those two songs.
__________________
In Use
Player: iPod Classic (160gb), Sony NWZ-E465 (16gb Flash Player)
Music Management Software:
MediaMonkey 4
Headphones: Koss PortaPro
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 11:25 PM.