android
  #1  
Old 11-01-2009, 06:57 PM
demilo19 demilo19 is offline
Junior Member
 
Join Date: Nov 2009
Posts: 4
Default Windows Vista will not recognize S545

I have the Windows Vista Home Premium 64-bit pack.

I hooked up my new Sony Walkman S545 and my computer won't recognize it. Scanning through the threads, I found advice saying that I needed INF files, but I went to C/Windows/ INF.

I found wpdmtp files there. So I have those.

I tried to update my Service pack but Windows told me I didn't need to.

I went to the Control Panel and then System and found the Walkman under Hardware and tried to Update Driver but all I got was "Windows encountered a problem installing driver software for your device.

Windows found driver software for your device but encountered an error while attempting install it.

MTP DEVICE

Access is denied".

Can anyone help me? Please? I have no idea what the problem is.
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 11-01-2009, 07:04 PM
Marvin the Martian's Avatar
Marvin the Martian Marvin the Martian is offline
Ultra Senior Member
 
Join Date: Oct 2008
Location: east central NY state
Posts: 10,602
Default

Quote:
Originally Posted by demilo19 View Post
I have the Windows Vista Home Premium 64-bit pack.

I hooked up my new Sony Walkman S545 and my computer won't recognize it. Scanning through the threads, I found advice saying that I needed INF files, but I went to C/Windows/ INF.

I found wpdmtp files there. So I have those.

I tried to update my Service pack but Windows told me I didn't need to.

I went to the Control Panel and then System and found the Walkman under Hardware and tried to Update Driver but all I got was "Windows encountered a problem installing driver software for your device.

Windows found driver software for your device but encountered an error while attempting install it.

MTP DEVICE

Access is denied".

Can anyone help me? Please? I have no idea what the problem is.
I don't have Vista, but on my XP computer,when my Mozaic wasn't recognized, I uninstalled WMP11, then re-installed it. Maybe that would work for you ?
__________________
iPod Touch 5G 32GB, Touch 4G 32GB, Clip Sport 8GB. Rockbox-> Clip Zip 4GB, iPod Nano 2G 4GB, iPod 5.5G 80GB
2012 Nexus 7 32GB, Asus MeMoPad 8 16+64GB, LG Optimus G Pro, Nokia Lumia 900 and Lumia 520
Reply With Quote

  #3  
Old 11-01-2009, 07:22 PM
demilo19 demilo19 is offline
Junior Member
 
Join Date: Nov 2009
Posts: 4
Default

Thanks, Marvin. Apparently I needed to NOT try to get it recongnzied as a MTP device but a USB Storage Device instead.

I seriously have Windows Vista.

And for anyone who tries this later...
When it asks to install drivers, choose 2nd choice: "Browse my Computer for Driver Software."

Then choose the 2nd choice "Let me pick from a list of devices."

Then say that your new Sony Walkman is a USB storage device.
Reply With Quote

  #4  
Old 11-01-2009, 07:47 PM
Marvin the Martian's Avatar
Marvin the Martian Marvin the Martian is offline
Ultra Senior Member
 
Join Date: Oct 2008
Location: east central NY state
Posts: 10,602
Default

Quote:
Originally Posted by demilo19 View Post
Thanks, Marvin. Apparently I needed to NOT try to get it recongnzied as a MTP device but a USB Storage Device instead.

I seriously have Windows Vista.

And for anyone who tries this later...
When it asks to install drivers, choose 2nd choice: "Browse my Computer for Driver Software."

Then choose the 2nd choice "Let me pick from a list of devices."

Then say that your new Sony Walkman is a USB storage device.
Hmm.....maybe I'll try this later...making my S545 into an MSC player would be sweet.
__________________
iPod Touch 5G 32GB, Touch 4G 32GB, Clip Sport 8GB. Rockbox-> Clip Zip 4GB, iPod Nano 2G 4GB, iPod 5.5G 80GB
2012 Nexus 7 32GB, Asus MeMoPad 8 16+64GB, LG Optimus G Pro, Nokia Lumia 900 and Lumia 520
Reply With Quote

  #5  
Old 11-01-2009, 07:59 PM
eboyer93's Avatar
eboyer93 eboyer93 is offline
Senior Member
 
Join Date: Mar 2009
Location: Southeastern Pennsylvania
Posts: 838
Default

Quote:
Originally Posted by Marvin the Martian View Post
I don't have Vista, but on my XP computer,when my Mozaic wasn't recognized, I uninstalled WMP11, then re-installed it. Maybe that would work for you ?
On Vista, and 7 you don't need Windows Media Player for MTP support as it is built into Windows.
__________________
foobar2000 | Last.fm | Get Mozilla Firefox | Rockbox
Players: SanDisk Sansa Fuze 8GB + 2GB card (w/Rockbox), SanDisk Sansa Clip+ 4GB + 8GB card (Red) (w/Rockbox)
Reply With Quote

  #6  
Old 12-12-2009, 07:29 PM
demilo19 demilo19 is offline
Junior Member
 
Join Date: Nov 2009
Posts: 4
Default

Hey Eboyer93:
What is "EAC-> FLAC -> foobar2000-> LAME MP3 VBR V0 (for portable use)"?

I ask because my Vista system has decided to NOT recognize the Sony Walkman again and I was hoping that this might offer some insight.
Reply With Quote

  #7  
Old 12-12-2009, 07:36 PM
Marvin the Martian's Avatar
Marvin the Martian Marvin the Martian is offline
Ultra Senior Member
 
Join Date: Oct 2008
Location: east central NY state
Posts: 10,602
Default

Sorry to see it screwed up on you again demilo19. I just plugged my S545 into my new Win7 machine for the first time after reading your post....lucky for me it was recognized. Sorry I have no solution for you, but good luck!
__________________
iPod Touch 5G 32GB, Touch 4G 32GB, Clip Sport 8GB. Rockbox-> Clip Zip 4GB, iPod Nano 2G 4GB, iPod 5.5G 80GB
2012 Nexus 7 32GB, Asus MeMoPad 8 16+64GB, LG Optimus G Pro, Nokia Lumia 900 and Lumia 520
Reply With Quote

  #8  
Old 12-12-2009, 07:56 PM
stargazer stargazer is offline
Junior Member
 
Join Date: Dec 2009
Location: western Maine, USA
Posts: 94
Default

That is strange, I have Vista Ultimate 64 bit and I just plugged in my E345 and it was good to go. I didn't do anything. Could there be a problem with the player?
Reply With Quote

Reply

Tags
driver, windows vista

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 09:27 PM.