android
  #1  
Old 12-30-2009, 11:04 PM
runeblade98 runeblade98 is offline
Junior Member
 
Join Date: Oct 2008
Posts: 22
Default Music Library and Creative Centrale! Need Help!

Hey guys, I have a couple of questions that you guys hopefully have answers for.

First off, Creative Centrale. I WANT to use this interface, but it isnt recognizing my player. It isnt detecting it. Is there something I need to do first or should it have detected my player from the get go?

Second, My music library. Because Creative Centrale isnt recognizing my X-fi, Im using Windows Explorer to transfer music files to my X-fi Via the my computer menu. I transferred my music files from my old Zen to my New X-fi. All fine well and told, and after some help from you guys, managed to make some playlists with a little help from winamp. Everything is all fine all told, until I opened the music subfolder to add more, and I found that the number of files increased. Apparently every artist has its own folder now, and they didnt have one before. Its like my X-fi decided to make carbon copies of all the music files it already has.

Granted the files i transferred from my old zen were the Music files, so The files were composed of multiple artists themselves, One file would have multiple artists in it. (EX: Japanese Music would have Daisuke Ono, Hikaru Utada, etc) So my question is is this a common occurance? or is it a glitch?
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 12-30-2009, 11:52 PM
LordXenos's Avatar
LordXenos LordXenos is offline
Junior Member
 
Join Date: Dec 2009
Location: Louisville, KY, USA
Posts: 94
Default

About the first question... make sure you have the latest firmware installed on your X-Fi2 ( http://support.creative.com/download...wnloadId=11171 ) Other than that I'm not sure, I have tried to avoid the Creative software.

About the second question... hopefully by fixing the first it will allow you to correct the second. However, I think I have seen a similar "problem." On my player, the files with multiple artists show up separately under those artists but the actual file is not copied.
I have my music in a folder hierarchy on my X-Fi2 like this: 'Music\ArtistName\AlbumName\SongName.mp3' though I usually have whole albums on the player and not single tracks.

I hope this helps a little. I am not sure what to make of the "carbon copies" of your music files. If I find out anything else I'll post it.
__________________
If you have a question, please ask. I am more than happy to help.

Cheers,
Your friendly neighborhood
Dark Lord
Reply With Quote

  #3  
Old 07-17-2010, 12:24 AM
rabidrage rabidrage is offline
Junior Member
 
Join Date: Jul 2010
Posts: 4
Default

Okay! Well there's been a new development. The big brains at Creative told me to try using Centrale, so now I am. It shows 30 less tracks in one of my folders than there actually are, but that's the only folder that's showing up incorrectly. So IF I copy everything using Centrale, I won't GET everything. How do I get Centrale to find those 30 missing tracks? Why are they missing?
Reply With Quote

  #4  
Old 07-17-2010, 03:44 PM
Brett_val's Avatar
Brett_val Brett_val is offline
Senior Member
 
Join Date: Jan 2010
Location: The Netherlands
Posts: 636
Default

Are you sure those 30 files are tracks? They could be playlist (.m3u) or pictures or something Centrale didn't search for.

Other than that I have no idea.. I don't like Centrale and I found that it's not needed anyway, so I didn't even install it again after a format.
Hmm on a second thought,.. since you have the X-Fi (1) which is an MTP device, Centrale might offer additional funcionality..


edit: I read in another thread you already fixed the track-problem..

Last edited by Brett_val; 07-17-2010 at 03:51 PM.
Reply With Quote

  #5  
Old 07-18-2010, 05:44 AM
robgmun robgmun is offline
Junior Member
 
Join Date: Jul 2010
Posts: 19
Default

Creative Centrale is one of the worst programs i have ever used. i just uninstalled it and used the good old fashioned, drag > drop > go using windows explorer.
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 03:58 PM.