Go Back   abi>>forums > MP3 Players By Brand > Creative > Zen X-Fi2

Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 12-30-2009, 11:04 PM
runeblade98 runeblade98 is offline
Junior Member
Join Date: Oct 2008
Posts: 22
Default Music Library and Creative Centrale! Need Help!

Hey guys, I have a couple of questions that you guys hopefully have answers for.

First off, Creative Centrale. I WANT to use this interface, but it isnt recognizing my player. It isnt detecting it. Is there something I need to do first or should it have detected my player from the get go?

Second, My music library. Because Creative Centrale isnt recognizing my X-fi, Im using Windows Explorer to transfer music files to my X-fi Via the my computer menu. I transferred my music files from my old Zen to my New X-fi. All fine well and told, and after some help from you guys, managed to make some playlists with a little help from winamp. Everything is all fine all told, until I opened the music subfolder to add more, and I found that the number of files increased. Apparently every artist has its own folder now, and they didnt have one before. Its like my X-fi decided to make carbon copies of all the music files it already has.

Granted the files i transferred from my old zen were the Music files, so The files were composed of multiple artists themselves, One file would have multiple artists in it. (EX: Japanese Music would have Daisuke Ono, Hikaru Utada, etc) So my question is is this a common occurance? or is it a glitch?
Reply With Quote

Advertisement [Remove Advertisement]


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT -5. The time now is 03:30 PM.