android
  #1  
Old 01-04-2010, 04:10 AM
moosejoose moosejoose is offline
Junior Member
 
Join Date: Oct 2008
Posts: 24
Default Creative Central movie transfer issues

So is anyone else having teh issues with centrale .to trnsfer movies on to your x-fi2... it try to add the list and then it takes like 2 hours to transfer them to teh player if it does at all ..sumtimes it dosent even start teh transfer..am i missing sum steps?? My old vision m it took like 2 minutes most of the time.. any suggestions? Do we have to use centrale? I know i can drag and drop on to it which works for somethings but i would liek to teh option of using the software it came with!
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 01-04-2010, 02:09 PM
moosejoose moosejoose is offline
Junior Member
 
Join Date: Oct 2008
Posts: 24
Default

I forgot to mention that the movies i try to transfer with centrale most of teh time i can drag an d drop onto teh player and it takes like 2 3 minutes .. but with centrale takes upwards of 2 hours or not at all!
Reply With Quote

  #3  
Old 01-04-2010, 10:33 PM
skybluedream skybluedream is offline
Member
 
Join Date: Oct 2009
Posts: 132
Default

You're re-encoding videos with Creative Centrale then, I take it?

I don't use that program so can't help you much there.

I use this program called "Super" check it out, www.erightsoft.com/super

I select avi as the container, Xvid & MP3 as encoders. Bit rate off 512 for video & 128kbps 48 kHz for audio.

Then I just drag & drop videos through explorer. I used to do the same for Vision:M

All my files are saved in folder type on the player.

eg. Videos-->Movies-->(Aviator etc.);Music Videos--->(Akon, Rasmus); TV Shows--->(Big Bang, Smallville)

I've got'em arranged like that.
Reply With Quote

  #4  
Old 01-05-2010, 04:47 AM
moosejoose moosejoose is offline
Junior Member
 
Join Date: Oct 2008
Posts: 24
Default

Cool ill giver er a try !!!
Thanks ..downloading it now
Reply With Quote

  #5  
Old 01-05-2010, 05:12 AM
moosejoose moosejoose is offline
Junior Member
 
Join Date: Oct 2008
Posts: 24
Default

So if i just drag and drop a movie on teh player through explorer and it works .. theres no need to use super or centarle?? I was wondering if that was what might be making teh movies jerky and skippy.. just dragging and dropping an d not converting them !!
Reply With Quote

  #6  
Old 01-05-2010, 09:40 PM
skybluedream skybluedream is offline
Member
 
Join Date: Oct 2009
Posts: 132
Default

It depends on the bitrate the video is encoded at. Usually the player will play upto 1200 kbps no problem.

Occasionally files from torrents are higher than that or they spike up even if the average bitrate is 700 then the player freezes that frame. Hence the stutter.

Then again, you should try another ripper's stuff. eg. "FxG" "FXM" these guys rips stutter big time on this player. eg. G.I.Joe.

Same rip from another source, ExtrasceneRG, works perfect.

It could be down also on the type off encoder they use.

Still it's a nagging problem.

If you're willing to convert your videos then it will play them no problem. If you don't wanna convert them then for now some off your videos will be jerky unless a new firmware comes out.

Side Notes - I don't think it's due to it's CPU being power limited or something. I'd be damned if that was the case but that's highly unlikely.
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 01:02 AM.