android
  #1  
Old 01-14-2010, 02:34 PM
BJB BJB is offline
Junior Member
 
Join Date: Jan 2010
Posts: 1
Default Zen Mosaic locks when connected

I hope that someone will be able to help - my journey to work is very boring without my Zen! It has worked very well for about a year until this week.

I have a problem when connecting my Zen Mosaic to the PC. The player is recognised and appears in my list of drives. However, as soon as I try to transfer an MP3 into the music folder on the player it locks up after about 5 seconds of transfer. The screen freezes and remains frozen with the screen lit even when unplugged from the USB. I have to reboot the Zen using the tiny reset button.

I have tried three different USB cables and two PCs so I am pretty sure it is the player.

Using the advice on this site I have tried the Clean Up tool. As this did not work I have tried to reload the firmware. The issue with the player locking up remains when running the firmware upgrade. I get a couple of blue bars into the upgrade and the player locks up totally.

Many thanks in advance for any help you can offer!
Reply With Quote

Advertisement [Remove Advertisement]

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 10:16 AM.