android
  #1  
Old 01-17-2010, 04:05 AM
xstarburst xstarburst is offline
Junior Member
 
Join Date: Jan 2009
Posts: 26
Default [help] bluetooth no longer connects

I recently tried to connect my phone and my P3 again, but while they're capable of pairing, they don't connect.

I can't figure out why this is. I tried pairing my P3 to my cousin's phone and succeeded, but when it comes to my phone, I keep on getting the failure notice.

The strangest part is that I never had trouble connecting them in the past. I thought maybe the new firmware might've interfered, so I changed it from 2.20 to 2.18, and finally 2.07. So far no results.

It seems my phone is the trouble here, but I can't figure out what could possibly be the problem. I have the Helio Ocean 2.

Here's how I'm pairing the two if it helps any.

Bluetooth
-go to add new headset/car (it doesn't seem to acknowledge my P3 as a device, but I can't quite remember if that was always the case or it this is a new development)
-search => pair => pin (0000) =>pair from P3 => and viola! They've been paired.

Go to "Trusted devices"
=Connect to Samsung YP-P3
=Failure notice.

Any help/suggestions would be greatly appreciated!
Reply With Quote

Advertisement [Remove Advertisement]

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 05:33 AM.