android
  #1  
Old 01-19-2010, 09:53 PM
funfunfun funfunfun is offline
Junior Member
 
Join Date: Jan 2010
Posts: 1
Default Firmware Issue / Not Recognized by Computer

I bought this mp3 player secondhand. I was so pleased with my vision:m of 3 years that I purchased another said to "work perfectly". Pfft.

It came to me flashing "firmware error" and constant reboots. I loaded recovery mode, cleared the hdd, and trashed the firmware, knowing that I had the file on my computer.

The player now only loads in recovery mode. No matter what firmware I try to load on it, (older versions and the 'new' one) I cannot get any os to recognize it. XP 32 bit, win7 32bit, etc. On windows 7, it does not recognize the player. I go into device manager and see the yellow ! (there's something wrong sign) I try to get it to find the correct drivers but it doesn't work. I even try to load your software onto any os, but it won't work without the player being recognized.

I'm in a pickle. I've tried dozens of things as I've looked up the problem. It seems to be somewhat prevalent without one unifying solution.

I would appreciate any advice that could be given to me.
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 01-20-2010, 07:50 PM
ZenChick's Avatar
ZenChick ZenChick is offline
Ultra Senior Member
 
Join Date: Jul 2006
Location: Right... Behind... You...
Posts: 7,427
Default

There are two possibilities that come to mind: Either you are loading the wrong firmware, or your player's hard drive is bad.

Even though they have the same name, the 30GB ZVM and the 60GB ZVM are different enough that they require their own unique firmware. You cannot load firmware meant for the 60GB ZVM onto a 30GB ZVM, and you cannot load 30GB ZVM firmware onto a 60GB ZVM. Since it is possible to place a larger-capacity drive into either model, it is important to go by what it says on the back of the player rather than by how the hard drive reports itself.

If, despite loading the correct firmware onto the device, it is still rejecting the firmware and reporting errors, then the problem is quite likely a failed hard drive.
__________________
ZenChick - The one them iPod-owners warned you about!
Creative Zen Vision:M 30GB * Creative MuVo N200 1GB * Philips GoGear Vibe 4GB
Resident Linux Geekette ** Got IRC? Look me up on irc.freenode.net #AnythingButiPod
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 03:20 AM.