Prev Previous Post   Next Post Next
Old 02-08-2010, 12:24 AM
BigBootyHoes BigBootyHoes is offline
Junior Member
Join Date: Feb 2010
Posts: 1
Default Sansa Fuze Rockbox. Version Question.

Hey guys and gals, I need help desiphering if it is possible to install Rockbox on my particular Sansa Fuze. My version is listed in my info as: V01.02.28a

It is an old Sansa, but I have updated it pretty regularly. I was told by countless FAQ's that the Sansa fuze V2 is incompatable with Rockbox; and if I would try to implement it on the improper version, I would brick my machine. But as the version says, it is version 01.So I ask someone here that has more experience with this sort of thing to help me out.

Reply With Quote

Advertisement [Remove Advertisement]


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT -5. The time now is 08:47 AM.