android
  #1  
Old 02-08-2010, 10:21 AM
NoLifeQueen NoLifeQueen is offline
Junior Member
 
Join Date: Feb 2010
Posts: 1
Unhappy External Loundspeaker on Zen X-Fi not working

Hi I don't know if any-one else has come across this problem or not, but I have had my Zen X-Fi for about 3 months now, it has been dropped a few times, but was in a silicon sleeve and had a screen protector on, all times I dropped it were out of my inner coat pocket whilst bending over to pick something up, there is no visible external damage to the player, but when i unplug the headphone jack and turn on the loudspeaker, nothing happens, yes the music is playing.
I have also tried contacting creative and they recommended i use the creative mp3 recovery software., this did fix the problem but i have tried it recently but to no avail.


Can any-one help?
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 02-08-2010, 07:02 PM
ZenChick's Avatar
ZenChick ZenChick is offline
Ultra Senior Member
 
Join Date: Jul 2006
Location: Right... Behind... You...
Posts: 7,427
Default

If this doesn't prove that Tech Support at Creative only follows a script, nothing will.

More than likely, the last time you dropped your player, you either damaged the inside of your headphone jack, or you dislodged a wire connecting the speaker to the player's mainboard. Unless you are really handy with tools and a soldering iron - and don't mind voiding your warranty if you still have one, then I'm afraid your only option is to make repair arrangements with Creative.
__________________
ZenChick - The one them iPod-owners warned you about!
Creative Zen Vision:M 30GB * Creative MuVo N200 1GB * Philips GoGear Vibe 4GB
Resident Linux Geekette ** Got IRC? Look me up on irc.freenode.net #AnythingButiPod
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 10:06 PM.