android
  #1  
Old 02-22-2010, 09:42 PM
dmoney dmoney is offline
Junior Member
 
Join Date: Feb 2010
Posts: 1
Default aux volume in car

i have a scion tc 08 and i bought and aux cord for my zen vision m. But for some reason the volume is terrible i have to crank it up to the max in the zen and the car and still its not that high. i have the aux cord that you plug into the car armrest and the headphone jack of the zen.

does anyone kno how i can get the volume up cuz its really annoying. cuz when i put my radio on like volume 31 its the same compared to when i put the aux on 62 and it sounds the same as 31.
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 02-24-2010, 07:38 PM
delaware74b's Avatar
delaware74b delaware74b is offline
Junior Member
 
Join Date: Dec 2007
Location: Delaware
Posts: 51
Default

I use the standard 1/8" stereo-to 1/8" stereo patch cable, connected to the jack on the bottom of the zen. I'm using a Pioneer aftermarket stereo in an '04 Ranger with no problems. I don't use the headphone jack as the signal is better-matched to what the stereo needs. I just have to remember to reset the video output to be disabled or zen's screen goes blank. I also turn the volume on the zen to 0 to conserve battery life. With this set-up, it's as loud [or louder] as cd or tuner on my Pioneer stereo!
Reply With Quote

  #3  
Old 02-24-2010, 11:27 PM
B. Diddy's Avatar
B. Diddy B. Diddy is offline
Junior Member
 
Join Date: Jun 2009
Posts: 36
Default

Quote:
Originally Posted by delaware74b View Post
I use the standard 1/8" stereo-to 1/8" stereo patch cable, connected to the jack on the bottom of the zen. I'm using a Pioneer aftermarket stereo in an '04 Ranger with no problems. I don't use the headphone jack as the signal is better-matched to what the stereo needs. I just have to remember to reset the video output to be disabled or zen's screen goes blank. I also turn the volume on the zen to 0 to conserve battery life. With this set-up, it's as loud [or louder] as cd or tuner on my Pioneer stereo!
What do you mean by the jack on the bottom? You are talking about the Zen Vision M, right? The only connection on the bottom of the ZVM that I'm aware of is their proprietary connector for the USB cable. Are you using some kind of dongle that fits this connector and has an audio output?
Reply With Quote

  #4  
Old 02-25-2010, 12:02 AM
B. Diddy's Avatar
B. Diddy B. Diddy is offline
Junior Member
 
Join Date: Jun 2009
Posts: 36
Default

I just answered my own question--I used the USB connector dongle that came with my ZVM, which has an AV out jack. Hooked that up to my car's Aux jack, and holy cow, it sounds 100 times better! It's a bit of pain to use the USB connector cable, though, since the cable itself is bulky and gets in the way. I'm going to check eBay to see if anyone is selling the dongle without the cable.
Reply With Quote

  #5  
Old 03-02-2010, 07:15 PM
delaware74b's Avatar
delaware74b delaware74b is offline
Junior Member
 
Join Date: Dec 2007
Location: Delaware
Posts: 51
Default

The A/V connector on the USB dongle adapter provides the signal your car stereo wants. (Specifically: 1V peak-to-peak on 75 ohm impedance). If your display blanks when you connect the cable, go to System|Photo/video settings|Video Out:Off. As a reminder, if you use the dongle adapter in your car, turn the volume to 0 and lock the player. Locking the player will blank the display, which also extends battery life.
__________________
Zen Vision:M 30GB
Reply With Quote

  #6  
Old 03-20-2010, 11:21 AM
ron2112 ron2112 is offline
Junior Member
 
Join Date: Jul 2007
Posts: 59
Default

Wow, I can't believe I've been a Zen user this long and didn't know about this. I, too, was going the "plug in into the earphone jack and crank it" route. Now I'm getting WAY better sound and much better battery life as well. See? It pays to hit the ABI forums now and then.
__________________
Avoid infestation. Rotate.
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 06:24 AM.