android
  #1  
Old 02-24-2010, 01:08 PM
jedi172 jedi172 is offline
Junior Member
 
Join Date: Apr 2007
Location: SoCal
Posts: 6
Angry Reinstalled XP now won't recognize

I need some serious help! I recently had a hard drive take a dump on me and had to reinstall Windows XP. Now my computer will NOT recognize my ZEN. It shows up as a 2.0 device and cannot find the drivers. Could it have anything to do with the SP3 service pack? Any help is appreciated. Thanx
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 02-26-2010, 02:17 AM
jedi172 jedi172 is offline
Junior Member
 
Join Date: Apr 2007
Location: SoCal
Posts: 6
Default

Nobody!? Some one has got to know something. Help please
Reply With Quote

  #3  
Old 02-27-2010, 11:12 PM
coachop94's Avatar
coachop94 coachop94 is offline
Ultra Senior Member
 
Join Date: Jun 2008
Location: california
Posts: 1,079
Default

Have you installed Windows Media Player?? if so what version?? (need at least version 10)
__________________
Sit Down, Shut Up, Don't *!@#*^#!! With Me. I'm Drivin'
Reply With Quote

  #4  
Old 02-28-2010, 10:17 PM
jedi172 jedi172 is offline
Junior Member
 
Join Date: Apr 2007
Location: SoCal
Posts: 6
Default

Yes WMP11. But that won't have anything to do with the actual computer not recognizing my ZEN.
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 07:18 AM.