android
Prev Previous Post   Next Post Next
  #1  
Old 12-26-2009, 08:47 AM
Coolvibes's Avatar
Coolvibes Coolvibes is offline
Member
 
Join Date: May 2008
Location: Spain
Posts: 354
Default Problem with M1

1. The cable is so smale and tight it often fall out of the player atleast on mine
why could samsung not use same type of cable as on p2

2. The ID3 tagging is different than previous samsung players?
I found M1 reading from the song tittle instead of IDtag
i had to rename many tracks
I even found a problem where a song displaying no album art
it afected the whole album not displaying the album art
I solved this downloading another song
The problem could be in it being a unsuported variable bitrate?
or maybe it was converted from something else into mp3

3. The worst problem now
When Creating a album on M1 and transfer some songs to that album
it dont let me says M1 stopped working
but if i transfer each song album directly to music album root directory
then no problem
Another bug maybe?
(i have 3Gb left)

I will try to see if i can fix the problems, but maybe i should swap it for a p3
This kind of "bugs" should never been on a unit from release

Update:
The problem of unit not responding seem to comes when:
1. when transfer come to certain songs
2. When this certain songs are inside another folder with other albums
(if songs are transfered directly to root /Music then no problem)

Update 2:
This is anoying found more songs M1 dont want to transfer (but with p2 no problem)

If i knew there was so many bugs/problem with M1 i have never buyed it

Update3:
The files giving problem is variable bitrate

Update 4:
The file that didn't transfer at all got fixed after removing the "( ) " in the song track , now i have files on M1 but unit refuse to play files says "unsuported file"
After removing the folder again then transfer it again that files work

Update 5:
On Many albums if you don't include a file called cover.jpg in the folder
it will not show the album art, this is strange since on P2 it was enough for album art being tagged into the files
I am testing now so cannot say why some albums dont show album art without the cover.jpg file but again this most be some sort of bug?

Update 6:
upon plugging it in now it started updating library (when plugging in)
then get stuck on 99% updating library and dont want to turn off ):
M1 dont have a reset hole but holding ON/OFF and one of the volume button reseted the player
after plugged player in but it freezed so plugged it off again
Now uploading library is slower

update 7:
Now stuck on 99% update library again
plugged out and in but cannot acess my files anymore from pc just keep saying "transfering files"
then it stop and the root directory apear , upon clicking it load very slowly but cannot get into my files
I talked with the store they say i can swap it for a P3 so maybe i just do that

Update 8:
Had to format the whole memory and now i can acess M1 from pc again
will do all the music transfers first without adding widget
to see if the problem is a bug or memory related
Btw. I now can confirm the Reset hole is "holding volume button+on/off switch combination"

Update 9:
It seem Formating M1 solved most of the problems
The only problem so far is that many Files read both from Id3tag and filenames, so have to change some albums before transfering them from p2 to M1

for example in file name i can have:
01.song_Name.mp3

And id3 tagged like: 01- Song Name.mp3

On p2 it would display "01-Song Name" since it read only from Id3tag
but on M1 it display: "01.song_Name" taking it from file name

But M1 not only take from file name ALSO from ID3 tag
if i have id3 tagged a song with "01 - song name 2"
but filename is "01 - Song name 1" it display "01 - song name 1"

So it sometimes read from Id3 tag ,sometimes from filename and sometimes both, in order to get it working perfect on M1 the Filename and ID3 tag most be equal

Then there is the problem with Album art on many folders
I do not have a cover.jpg on p2 but album art are tagged into the songs and still show up fine on p2, not so on M1 where on most songs
a file called cover.jpg must be inside the album where the songs are

this 2 things are a bit annoying but probaly i could learn to live with

Still, i would highly apreciate if someone could tell me if M1 can be set
to just read songs from idtags and not filename like i am used to on p2
See on p2 i didnt bother put the filename that perfect since i tagged it using tag3rename so trackname
was tagged to show up well on p2
but on M1 it read both from idtag and filename having to rename many filenames before transfer

Last edited by Coolvibes; 12-26-2009 at 11:46 AM.
Reply With Quote

Advertisement [Remove Advertisement]

 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 03:21 PM.