android
  #1  
Old 12-13-2006, 02:12 PM
DSev DSev is offline
Junior Member
 
Join Date: Dec 2006
Posts: 2
Default Delete album art with mediasource or explorer?

Hi,

I put some random mp3 in my V plus, and now they have some art (from the windows folder, I believe) and I'd like to delete it. The two default programs, Series Media Explorer and Mediasource, don't seem to do it; I tried with Mediamonkey but it has sync problems (i.e. changes in the Zen aren't saved). Any suggestions?

Thanks in advance
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 12-22-2006, 08:23 PM
krispy_kreme krispy_kreme is offline
Junior Member
 
Join Date: Dec 2006
Posts: 2
Default

yeah, i'm also trying to figure out how to remove album artwork, i think it makes the screen look cluttered and messy... besides, the artwork isn't even the right cover for the right song... is it possible to delete all album artwork??
Reply With Quote

  #3  
Old 12-22-2006, 09:33 PM
krispy_kreme krispy_kreme is offline
Junior Member
 
Join Date: Dec 2006
Posts: 2
Default

i found a way its not very technical though but if you browse through your audio files and 'edit track properties' just make sure the album section is filled out and not <unknown> because i filled in the album name and the random album artworks disappeared
Reply With Quote

  #4  
Old 12-24-2006, 10:16 PM
creativedog creativedog is offline
Junior Member
 
Join Date: Dec 2006
Posts: 27
Default

that still doesnt fix the problem..if anyone who has good knowlege of creative players (*cough*ZenChick*cough*)can u please help out, its pretty annoying having the wrong album art
Reply With Quote

  #5  
Old 12-24-2006, 10:51 PM
ZenChick's Avatar
ZenChick ZenChick is offline
Ultra Senior Member
 
Join Date: Jul 2006
Location: Right... Behind... You...
Posts: 7,427
Default

*sigh*

Unfortunately, removing album art is not as easy at it would seem. Oh, the removal is easy enough - you can remove them all in one fell swoop with a mass tag editor such as MP3 Tag Tools - but getting them to stay gone is a whole 'nother matter entirely!

Now, as for the player displaying the wrong album art, that's easy -- it's a symptom of having songs with incorrect or missing tags. Simply updating and correcting your tags will fix the random album art issue.
__________________
ZenChick - The one them iPod-owners warned you about!
Creative Zen Vision:M 30GB * Creative MuVo N200 1GB * Philips GoGear Vibe 4GB
Resident Linux Geekette ** Got IRC? Look me up on irc.freenode.net #AnythingButiPod
Reply With Quote

  #6  
Old 12-25-2006, 01:11 AM
creativedog creativedog is offline
Junior Member
 
Join Date: Dec 2006
Posts: 27
Default

ive tripled checked all of my songs..and they are all tagged correctly...its just the album art
Reply With Quote

  #7  
Old 12-25-2006, 02:28 AM
creativedog creativedog is offline
Junior Member
 
Join Date: Dec 2006
Posts: 27
Default

finally...........the issue is solved when u sync with windows media player..just make sure all artist song title and album tags are filled
Reply With Quote

  #8  
Old 12-25-2006, 08:17 AM
Mp3UndergroundFan's Avatar
Mp3UndergroundFan Mp3UndergroundFan is offline
Member
 
Join Date: May 2006
Location: NYC
Posts: 198
Default

I was able to remove some album art going to the "photos" file and just deleting the files. I still have some album art left though. I'd like to think that when downloading mp3 files, there should be an option for whether or not you want to install album art.
__________________
Players I own:

Creative MuVo TX FM | MPIO One | Sansa Clip | iAudio 6 | Cowon D2 (2) | S9 | J3
Reply With Quote

  #9  
Old 01-05-2007, 01:25 AM
arnel arnel is offline
Junior Member
 
Join Date: Jan 2007
Posts: 1
Default

I never liked album art, it takes up space in my player and my computer. Windows Media Player downloads Album Art as hidden and encrypted files in each of the music folders. I was able delete these files manually.

First, I turned off content downloading from Windows Media Player so that I'll never again receive Album Art. I searched for hidden and system files that starts with AlbumArt*.* and Folder. Selected all of them, got to the properties and to the advanced option. Removed the check mark for Encrypt contents... and walah!!!

Deleted it and it's now gone, forever and ever.
Reply With Quote

  #10  
Old 01-29-2007, 02:09 PM
issue issue is offline
Junior Member
 
Join Date: Jan 2007
Posts: 18
Default

how does the album art work acutally? Ive tried to google some information about that but i found nothing.

do i have to transfer the songs and then a picture of the album cover? whats about the resolution and whats about the name so that the mp3 player can display it.

thanks...
Reply With Quote

  #11  
Old 12-20-2007, 12:19 PM
pannayar pannayar is offline
Junior Member
 
Join Date: Dec 2007
Posts: 44
Default

on my zen v plus, when I transfer music files, there are .alb files in each folder which I assume are the album cover art files. None of my songs have cover art and due to these files, I am able to transfer only 6.9 GB instead of about 7.5 GB to the player (which is quite disappointing). When I remove these .alb files, the free space reported by the player increases. Is there a way to remove all the .alb files in each folder, or set a option whereby these files are not created when music is copied over? Please help!
Reply With Quote

  #12  
Old 07-14-2009, 04:46 PM
kvito kvito is offline
Junior Member
 
Join Date: Jul 2009
Posts: 1
Default

Quote:
Originally Posted by arnel View Post
I never liked album art, it takes up space in my player and my computer. Windows Media Player downloads Album Art as hidden and encrypted files in each of the music folders. I was able delete these files manually.

First, I turned off content downloading from Windows Media Player so that I'll never again receive Album Art. I searched for hidden and system files that starts with AlbumArt*.* and Folder. Selected all of them, got to the properties and to the advanced option. Removed the check mark for Encrypt contents... and walah!!!

Deleted it and it's now gone, forever and ever.
Could you give a better description of how you did it. Sounds like something to try. Did'nt help for me to fill out all the tags.
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 05:16 PM.