android
Go Back   abi>>forums > MP3 Players By Brand > Samsung > Samsung P3

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 04-22-2010, 07:50 PM
DragonBottles's Avatar
DragonBottles DragonBottles is offline
Member
 
Join Date: Oct 2009
Location: Isle of Wight, UK
Posts: 349
Arrow Right Album cover not working on two specific files

Hello everyone.

I have two FLAC files that I've applied with an album cover, but it refuses to show up on the player.

I know it isn't the tag software I use, I use the same software to tag my other FLAC files with album covers and it works just fine. It's only these two files.

The FLAC files play perfectly well on the player with all the tags in place apart from the album cover.

I'd ask for someone to investigate the files, but the files together are almost 400mb. It's one album split into two tracks. This is the album for those interested (It's a masterpiece by the way. If you ever see it, pick it up.).

The image I used to tag it with is a generic 455x455 .jpg. The same image works when tagged to any other file, just not these two.

Does anyone know a possible solution?

Information about the two files:

Quote:
Originally Posted by Track 1
Length: 1810 seconds
Channels: 2
Bits per sample: 16
Sample Rate: 44100 Hz
File Size: 222015903 bytes
Average bitrate: 981 kbps
Compression Ratio: 69%
Quote:
Originally Posted by Track 2
Length: 1579 seconds
Channels: 2
Bits per sample: 16
Sample Rate: 44100 Hz
File Size: 195740711 bytes
Average bitrate: 991 kbps
Compression Ratio: 70%
__________________
Reply With Quote

Advertisement [Remove Advertisement]

 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 01:44 PM.