android
  #1  
Old 04-25-2010, 03:36 AM
yaku yaku is offline
Junior Member
 
Join Date: Jul 2009
Posts: 19
Default Added mp3s aren't recognized by SPINN

I've updated my firmware to the korean one (if memory does not fail me, it was 2.30) and after that any mp3 that I drop is not recognized by the player. The funny thing is that if I choose "music" I can't find them, but if I choose "files" they're there and can be played (but that's quite a pain to do). The mp3s that were already there before the update are fine, though.

I tried with text files and they're fine; the only issue is the mp3s. Any suggestion besides resetting (already tried) or formatting?
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 04-25-2010, 10:23 AM
didge3 didge3 is offline
Junior Member
 
Join Date: Apr 2010
Posts: 4
Default

I had this problem and managed to fix it simply by (you may have already tried this) going into settings > Advanced > and clicking Rebuild Libary, I have to do it after I add new songs which is annoying but it atleast makes the songs show up.
Reply With Quote

  #3  
Old 04-25-2010, 08:06 PM
yaku yaku is offline
Junior Member
 
Join Date: Jul 2009
Posts: 19
Default

Oh wow thank you so much! it worked wonders! Well at least we get the songs to appear so I guess it's a tiny sacrifice for the update ^^

Thank you again!
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 04:39 AM.