Prev Previous Post   Next Post Next
Old 04-27-2010, 02:30 PM
Carsten Carsten is offline
Join Date: Jan 2010
Posts: 264
Default uci with widget support on fw 2.18!!??


i got my p3 back from warrenty...then i copied all my data on it...
i looked in the system info and it said fw2.18...

so.. everyone said that ucer created interfaces with widget support only work with fw 2.20....
i switched between the styles..(and they are all with widget support and "only for 2.20")...and they worked...with widgets....(e.g.:the htc styles, the new Iphone unlock themes..., all)

I tried this as i got my p3 on birthday... 6 month ago....with 2.18 ... and those thems didnīt work... why do they work now... does samsung did something on their firmwares....??
Player: YP-P3 JEB/XEG @16GB
IEMs: Sennheiser CX300-II Precision
Reply With Quote

Advertisement [Remove Advertisement]


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT -5. The time now is 04:38 AM.