android
  #1  
Old 05-01-2010, 07:24 PM
glove4 glove4 is offline
Member
 
Join Date: Jan 2010
Location: North Carolina
Posts: 385
Default Album Art Pixelated when enlarged on X-Fi...?

I am wondering if anybody has had the issue of pixelated/distorted looking album art when enlarged during playback? I am using the new X-Fi style model, so I wasn't sure where to post this, but I tried embedding album art around 250x250 into the ID3 tags in MM, and it looked no better than the 500x500 art for other albums. Any ideas?

Has anybody had this problem with the X-Fi 2?
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 05-02-2010, 07:09 AM
nikc4 nikc4 is offline
Junior Member
 
Join Date: Feb 2010
Location: In a cardboard box
Posts: 46
Default

I haven't had this problem with my X Fi 2. Sometimes album art that isn't square will stretch and blur, but other than that I haven't had any album art problems.

I'm surprised that the style doesn't have a forum yet. I found this forum at the same time the apps were added to the X Fi 2, so I know it didn't take long. Plus the style was on the front page. You might want to contact Enzo.
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 09:54 AM.