android
  #1  
Old 05-08-2010, 08:51 AM
spantastic spantastic is offline
Junior Member
 
Join Date: Oct 2009
Posts: 19
Default P3 Not returning to right place in playback.

Recently when ever i turn my mp3 off when i turn it back on again instead of resuming playback from what ever point i was in a song it starts playing the 1st song that is listed alphabetically of my entire song collection which is extremely frustrating. When using my Mp3 i play a lot of audio books so this is a big problem!

I reset the player to factory settings, which did nothing, then i formatted it and reloaded all my music onto it and it resumed normal service for about 1/2 a day before starting to just play the 1st song again.

I've never had a problem with it before and i've got 5gb free space so i don't think its a glitch becasue there's to much stuff on it (which happened with my creative). Can't find another thread with this problem but i could have been searching wrong.

Please help, thanks
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 05-08-2010, 02:48 PM
Carsten Carsten is offline
Member
 
Join Date: Jan 2010
Posts: 264
Default

maybe it´s a firmware failure... try to format the memory and install the new 2.22 firmware(or 2.20 or 2.18)... or delete the config files.. so ALL settings are deleted....

if all this doesn´t work you may have to send it back to samsung....but it should work...
__________________
Player: YP-P3 JEB/XEG @16GB
IEMs: Sennheiser CX300-II Precision
Reply With Quote

Reply

Tags
playback error

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 07:20 PM.