android
  #1  
Old 05-19-2010, 11:49 AM
lestatar's Avatar
lestatar lestatar is offline
Ultra Senior Member
 
Join Date: Dec 2009
Location: Hong Kong now, but NYC always
Posts: 4,657
Help Hmmm, "white screen" on Fuze happening more regularly...

Recent posts on the Rockbox Clip thread reference this "white screen" issue with the Fuze - didn't want to post OT there so...

Have now started to see this happen a bit more often on my 3 week old Fuze8GB+16GB OF than I would like. Have seen this happen twice now in last few days - both times coming as a result of unplugging the Fuze from my PC after extended period [overnight].

Extended hold of the Power up button restores the Fuze perfectly [at least so far].

Have not fully searched ABi yet, but:
- is this a common Fuze thing?
- should I not leave my Fuze plugged into my PC for too long [as the screen does stay on]?
- I bought that clear case/wall charger/accessory pack someone kindly referenced here...Should I charge via the wall charger [or my Tekkeon MP1550] and only plug into PC when I am adding/deleting songs as Marvin and others suggest?

New Fuze 8GB+16GB Toshiba microSDHC, OF: v02.03.31A
WinXP SP2

EDIT:
Have just read up on some older threads - seems this can occur with some frequency but does not appear to be especially damaging...more annoying.

Wonder why this even occurs though? In my case, it seems to be a repeatable phenomenon - I almost always plug all my DAPs into my PC at night before sleep...none of my other players have ever had an issue with this.

Perhaps I should avoid doing this with the Fuze? Need to ping the Sandisk forums too I think...

tia for any and all advice,
-lestatar
__________________
DAPs:2xRBFuze8+16GB|SonyE345|ZenV+,Micro,Xtra40GBx2|RBG igabeatFX|RCAOpal
IEMs:PanaHJE900|Nuforce 700x|HippoVB|iMetal590,i490|SM PL-21|CX300|EP630,Aurvana
Guitars:IbanezS540,JS1200|Ovation
PoolCues: a bunch
A Glossary for Newbies

Last edited by lestatar; 05-19-2010 at 12:22 PM.
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 05-19-2010, 12:35 PM
Marvin the Martian's Avatar
Marvin the Martian Marvin the Martian is offline
Ultra Senior Member
 
Join Date: Oct 2008
Location: east central NY state
Posts: 10,602
Default

It only happened to me two or three times in the 11 months I had mine....but mine was a V1.....don't know if that makes a difference or not though. Since you are in MSC mode, are you doing the "safely remove hardware" before you unplug? Just a thought.....asides from the aforementioned, "use the wall charger instead of the computer" technique.
__________________
iPod Touch 5G 32GB, Touch 4G 32GB, Clip Sport 8GB. Rockbox-> Clip Zip 4GB, iPod Nano 2G 4GB, iPod 5.5G 80GB
2012 Nexus 7 32GB, Asus MeMoPad 8 16+64GB, LG Optimus G Pro, Nokia Lumia 900 and Lumia 520
Reply With Quote

  #3  
Old 05-19-2010, 12:57 PM
lestatar's Avatar
lestatar lestatar is offline
Ultra Senior Member
 
Join Date: Dec 2009
Location: Hong Kong now, but NYC always
Posts: 4,657
Default

Hey Marv
- MSC safely unplug: Nope. See no reason to have to do this.

Just got off phone with Sandisk tech support - pretty helpful actually. Described all my symptoms. Bottom line: they say this is definitely not normal behavior and that I should return/exchange the device.

Of course, the DAP gods are not smiling on me right now - BH Photo has the nerve to be closed for a holiday for the next 2 days... And also, I just checked the receipt - their policy is 15 day return/exchange. I am nearing 30 days so I might have to do some gentle persuasion with them [perhaps I can leverage our new ABi BH friend Henry P for some assistance with an exchange].

Need to contact TDS...Roadtrip!

btw, 1SaleADay sucks the big one - 2 weeks and no delivery of my second Fuze...Those clowns have no clue what is going on...will never do business with them again...

thanks man,
-lestatar
__________________
DAPs:2xRBFuze8+16GB|SonyE345|ZenV+,Micro,Xtra40GBx2|RBG igabeatFX|RCAOpal
IEMs:PanaHJE900|Nuforce 700x|HippoVB|iMetal590,i490|SM PL-21|CX300|EP630,Aurvana
Guitars:IbanezS540,JS1200|Ovation
PoolCues: a bunch
A Glossary for Newbies
Reply With Quote

  #4  
Old 05-19-2010, 01:34 PM
Marvin the Martian's Avatar
Marvin the Martian Marvin the Martian is offline
Ultra Senior Member
 
Join Date: Oct 2008
Location: east central NY state
Posts: 10,602
Default

Quote:
Originally Posted by lestatar View Post
Hey Marv
- MSC safely unplug: Nope. See no reason to have to do this.
I've heard others say that too.....maybe so, I'm just saying what works for me....YMMV

Quote:
Originally Posted by lestatar View Post
Just got off phone with Sandisk tech support - pretty helpful actually. Described all my symptoms. Bottom line: they say this is definitely not normal behavior and that I should return/exchange the device.
*snip*
thanks man,
-lestatar
I sure hope it's not the dreaded PEBKAC syndrome!
__________________
iPod Touch 5G 32GB, Touch 4G 32GB, Clip Sport 8GB. Rockbox-> Clip Zip 4GB, iPod Nano 2G 4GB, iPod 5.5G 80GB
2012 Nexus 7 32GB, Asus MeMoPad 8 16+64GB, LG Optimus G Pro, Nokia Lumia 900 and Lumia 520
Reply With Quote

  #5  
Old 05-19-2010, 01:36 PM
lestatar's Avatar
lestatar lestatar is offline
Ultra Senior Member
 
Join Date: Dec 2009
Location: Hong Kong now, but NYC always
Posts: 4,657
Default

LMAO, Marv...
But at least I haven't nearly bricked my PC recently....
[oooh, low blow...sorry]
__________________
DAPs:2xRBFuze8+16GB|SonyE345|ZenV+,Micro,Xtra40GBx2|RBG igabeatFX|RCAOpal
IEMs:PanaHJE900|Nuforce 700x|HippoVB|iMetal590,i490|SM PL-21|CX300|EP630,Aurvana
Guitars:IbanezS540,JS1200|Ovation
PoolCues: a bunch
A Glossary for Newbies
Reply With Quote

  #6  
Old 05-19-2010, 02:16 PM
Marvin the Martian's Avatar
Marvin the Martian Marvin the Martian is offline
Ultra Senior Member
 
Join Date: Oct 2008
Location: east central NY state
Posts: 10,602
Default

Quote:
Originally Posted by lestatar View Post
LMAO, Marv...
But at least I haven't nearly bricked my PC recently....
[oooh, low blow...sorry]
I never said I knew everything, did I?
__________________
iPod Touch 5G 32GB, Touch 4G 32GB, Clip Sport 8GB. Rockbox-> Clip Zip 4GB, iPod Nano 2G 4GB, iPod 5.5G 80GB
2012 Nexus 7 32GB, Asus MeMoPad 8 16+64GB, LG Optimus G Pro, Nokia Lumia 900 and Lumia 520
Reply With Quote

  #7  
Old 05-19-2010, 06:53 PM
eboyer93's Avatar
eboyer93 eboyer93 is offline
Senior Member
 
Join Date: Mar 2009
Location: Southeastern Pennsylvania
Posts: 838
Default

never had this problem but I always safely unplug mine and do not unplug when i charge it. So it is still plugged in but does not show up in explorer if you know what I mean. Also after doing transfers I always safely remove just in case you never know.
__________________
foobar2000 | Last.fm | Get Mozilla Firefox | Rockbox
Players: SanDisk Sansa Fuze 8GB + 2GB card (w/Rockbox), SanDisk Sansa Clip+ 4GB + 8GB card (Red) (w/Rockbox)
Reply With Quote

  #8  
Old 05-19-2010, 07:01 PM
lestatar's Avatar
lestatar lestatar is offline
Ultra Senior Member
 
Join Date: Dec 2009
Location: Hong Kong now, but NYC always
Posts: 4,657
Default

Hmmm, maybe I really need to rethink the whole "safely unplug thing"...

Always considered this a throwback safeguard to the early days of USB drives and write caching issues on Win machines.

Forgot to ask Sandisk tech support about this though - hopefully, I just have a on and off lemon of a Fuze and that I can easily exchange it at BH on Friday.

I'd really hate to think that simply unplugging the thing without first safely ejecting it had anything at all to do with my problems. In fact, I would be incredibly surprised if this turns out to be the culprit behind my recent "issues" and would be pretty disappointed in Sandisk for this kind of engineering oversight IMO, especially in 2010.

thanks for the feedback eboyer... :-)
__________________
DAPs:2xRBFuze8+16GB|SonyE345|ZenV+,Micro,Xtra40GBx2|RBG igabeatFX|RCAOpal
IEMs:PanaHJE900|Nuforce 700x|HippoVB|iMetal590,i490|SM PL-21|CX300|EP630,Aurvana
Guitars:IbanezS540,JS1200|Ovation
PoolCues: a bunch
A Glossary for Newbies
Reply With Quote

  #9  
Old 05-20-2010, 04:33 PM
eboyer93's Avatar
eboyer93 eboyer93 is offline
Senior Member
 
Join Date: Mar 2009
Location: Southeastern Pennsylvania
Posts: 838
Default

I forgot to mention that I use Windows Vista, not that it should make much difference and I also don't have a SD card in my Fuze.
__________________
foobar2000 | Last.fm | Get Mozilla Firefox | Rockbox
Players: SanDisk Sansa Fuze 8GB + 2GB card (w/Rockbox), SanDisk Sansa Clip+ 4GB + 8GB card (Red) (w/Rockbox)
Reply With Quote

  #10  
Old 05-20-2010, 10:25 PM
dgb52 dgb52 is offline
Ultra Senior Member
 
Join Date: Apr 2008
Location: Seal Beach
Posts: 1,021
Default

I had a unusual problem with my fuze, i had not used it for awhile and when i turned it on the screen looked kind of white and then the screen came on , everything was reversed and off center , it was like that for a few seconds and then it came on normal
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 05:06 AM.