android
  #1  
Old 07-14-2010, 07:10 AM
justing943 justing943 is offline
Junior Member
 
Join Date: Jul 2010
Posts: 51
Default Headphone socket issue + endless problems =(

Hi all!

I have a somewhat "destroyed" zen vision W that's been dropped countless times, and its still somewhat useable in some areas.

The main problems are when I use headphones, and I adjust the headphone, i.e. move [turn/spin] the head that's plugged in, it will randomly jump to radio and shut down, either one or both, or, if I'm lucky, neither will happen. Another major problem is my lower volume button doesn't work. It used to, but I had to press really hard [this was after it already wasn't in perfect condition], but now it just doesn't work at all.

I've also tried taking it apart, but the second set of screws are way too deep and I don't have a screwdriver that can remove them.

Does anyone happen to have a ZV:W in this condition and has found ways to fix these problems? 8-) If so, could you give me some tips please I'm thinking of buying a new one if I can't fix it, or maybe send it into one of those places that fix electronics, forgot the one my friend recommended me, I'll have to get back to him.

Thanks in advance,
-Justing
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 09-14-2010, 05:22 PM
Audiobooks4Me Audiobooks4Me is offline
Junior Member
 
Join Date: Aug 2010
Location: California
Posts: 73
Default Same problem

Yea, I have the same problem. I was thinking about replacing the audio jack just to see if that fixes it. But i have a hunch that wont do it.
I have tried reloading the firmware and some other stuff.
Hey maybe if I replace the little circuit board that runs the buttons that will do it??
Heck, its worth a try.
I will let you know later

G
Reply With Quote

  #3  
Old 03-23-2011, 03:00 PM
Audiobooks4Me Audiobooks4Me is offline
Junior Member
 
Join Date: Aug 2010
Location: California
Posts: 73
Default

Okay, under the instructions of another forum member, I patched the ground on the audio jack into another ground on the board and it worked.

The only problem is that it disabled the on board speaker.
Well it is a trade off. If you want your player to work properly with the earbuds plugged in, you must ground the audio jack better.

Like I said, it disables the onboard speaker. But you get a usable player in return.
Also, you can use external speakers if you want the sound to he shared with other people. Which might be preferable considering the speaker is so weak.
If someone needs help with the repair, just email me. I will be happy to help.
G
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 07:08 PM.