android
  #1  
Old 02-27-2010, 12:53 AM
sparkyvanburen1 sparkyvanburen1 is offline
Junior Member
 
Join Date: Jan 2010
Posts: 26
Default Firmware 2.32 and album art

hey all
i have fw 2.32 on my spinn, i have it set as a mass storage device (drag and drop files into the player) and all of my music files have both an icon embedded into the folder for album art and a jpeg in the folder of the same album art. even so, my player does not display the art...does anyone know why or what i can do to fix this?
thanks in advance
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 02-28-2010, 12:36 AM
jjbjammin jjbjammin is offline
Junior Member
 
Join Date: Dec 2009
Posts: 4
Default

I found that the only way I could get artwork to display is by embedding the jpeg into the mp3 file using an ID3 tag editor like Mp3tag.
Reply With Quote

  #3  
Old 03-01-2010, 10:01 AM
sparkyvanburen1 sparkyvanburen1 is offline
Junior Member
 
Join Date: Jan 2010
Posts: 26
Default

thanks, i used mediamonkey to do that and i still cannot see the album art when i play tracks...anyone else know what the problem may be?
Reply With Quote

  #4  
Old 03-03-2010, 01:00 PM
duvee duvee is offline
Junior Member
 
Join Date: May 2009
Posts: 5
Default

i use mp3 tag, and never got a problem with it.
Reply With Quote

  #5  
Old 03-03-2010, 04:43 PM
sparkyvanburen1 sparkyvanburen1 is offline
Junior Member
 
Join Date: Jan 2010
Posts: 26
Default

i am using mp3tag now and it works..but is ther a way that it can automatically update the tags with the art? i have 40+ gigs of music and it is a pain to do it for each album.
Reply With Quote

  #6  
Old 05-13-2010, 03:31 PM
greenninja5150's Avatar
greenninja5150 greenninja5150 is offline
Junior Member
 
Join Date: May 2010
Posts: 1
Help Can someone please tell me how...

to embed the jpeg into the files? I tried putting it into the folder with the individual songs and it shows up on the file on the computer but not on the spinn. I assume that I'm doing it wrong but can't make heads or tails on how to use the mp3tag. -------I did a search online and figured it out.-------

Last edited by greenninja5150; 05-13-2010 at 06:36 PM.
Reply With Quote

  #7  
Old 07-01-2010, 10:51 AM
gearboy666 gearboy666 is offline
Junior Member
 
Join Date: Jun 2010
Posts: 7
Default

ill agree with OP. i have almost my entire library with embedded album art using mp3tag and some of them wont display on the spinn even if i go crazy and set them up so i have a folder.jpg, embedded image, only 1 picture as album art, etc. nothing i try seems to make it visible to the player.
Reply With Quote

  #8  
Old 07-01-2010, 11:19 AM
gearboy666 gearboy666 is offline
Junior Member
 
Join Date: Jun 2010
Posts: 7
Default

to add, now some of the music with edited id3 tags wont even play on the spinn.
Reply With Quote

  #9  
Old 07-01-2010, 11:24 AM
gearboy666 gearboy666 is offline
Junior Member
 
Join Date: Jun 2010
Posts: 7
Default

one final update that might solve this problem because it worked for me. after editing the id3 tags/album art, go into the advanced settings and hit the option "rebuild library". otherwise i cant think of much else.
Reply With Quote

  #10  
Old 12-30-2010, 02:59 AM
mn555 mn555 is offline
Junior Member
 
Join Date: Feb 2010
Posts: 12
Default

you can do this using real player :file>clip info (album cover art) then browse
have fun
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 05:14 AM.