android
  #1  
Old 09-11-2010, 04:10 PM
Audiobooks4Me Audiobooks4Me is offline
Junior Member
 
Join Date: Aug 2010
Location: California
Posts: 73
Default Plugging in earbuds restarts player?

Hi,
Back again. Now my Vision W turns off when I plug in my earbuds.
WTF?
If I turn the player on with the earbuds in and press play, it goes to the FM Radio!!!
Arrrggg. It is posessed!

Help!
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 03-23-2011, 03:02 PM
Audiobooks4Me Audiobooks4Me is offline
Junior Member
 
Join Date: Aug 2010
Location: California
Posts: 73
Default

I posted this solution under several posts but I thought I might put it here too.

Okay, under the instructions of another forum member, I patched the ground on the audio jack into another ground on the board and it worked.

The only problem is that it disabled the on board speaker.
Well it is a trade off. If you want your player to work properly with the earbuds plugged in, you must ground the audio jack better.

Like I said, it disables the onboard speaker. But you get a usable player in return.
Also, you can use external speakers if you want the sound to he shared with other people. Which might be preferable considering the speaker is so weak.
If someone needs help with the repair, just email me. I will be happy to help.
G
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 02:09 PM.