android
  #1  
Old 09-13-2010, 08:14 PM
beteks's Avatar
beteks beteks is offline
Senior Member
 
Join Date: Sep 2007
Posts: 515
Default Album errors

everytime i load music in my Sansa Fuze, it jumbles up the Album, where the songs aren't in order unless i play them through FOLDER. the sansa is not on shuffle either and i'm sure the songs are properly tagged, what could be the problem?
__________________
LG Optimus L9 + Google Music + 64GBsdxc + JVC Marshmallow
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 09-13-2010, 08:54 PM
lestatar's Avatar
lestatar lestatar is offline
Ultra Senior Member
 
Join Date: Dec 2009
Location: Hong Kong now, but NYC always
Posts: 4,657
Default

Give an example of your filenaming convention please...

Also, are you somehow using the Disc1/Track 3 format?
__________________
DAPs:2xRBFuze8+16GB|SonyE345|ZenV+,Micro,Xtra40GBx2|RBG igabeatFX|RCAOpal
IEMs:PanaHJE900|Nuforce 700x|HippoVB|iMetal590,i490|SM PL-21|CX300|EP630,Aurvana
Guitars:IbanezS540,JS1200|Ovation
PoolCues: a bunch
A Glossary for Newbies
Reply With Quote

  #3  
Old 09-13-2010, 09:29 PM
JK98 JK98 is offline
Ultra Senior Member
 
Join Date: Jan 2008
Posts: 3,986
Default

Are the tags in ID3v2.3 ISO 5559-1? Are you sure the track number tags are correct, including leading zeros when needed, ie 01, 02, 03, etc. ? i guess the song filenames have a numerical prefix so they are in order using folder view?
Reply With Quote

  #4  
Old 09-26-2010, 06:08 PM
beteks's Avatar
beteks beteks is offline
Senior Member
 
Join Date: Sep 2007
Posts: 515
Default

i use CD DA Extractor, and it has ID3 V1 and V2 enabled, and filename usually depends cause of the internet database.
__________________
LG Optimus L9 + Google Music + 64GBsdxc + JVC Marshmallow
Reply With Quote

  #5  
Old 09-26-2010, 06:14 PM
lestatar's Avatar
lestatar lestatar is offline
Ultra Senior Member
 
Join Date: Dec 2009
Location: Hong Kong now, but NYC always
Posts: 4,657
Default

Hmmm, can you post a screen shot of the folder with the problem files? Indeed, look also to see as jk98 suggests that leading zeros are there. I do this religiously as well as making sure NEVER to use the DISC ID3 tag field.

Zip problems all the time.

Odd, your issue...
__________________
DAPs:2xRBFuze8+16GB|SonyE345|ZenV+,Micro,Xtra40GBx2|RBG igabeatFX|RCAOpal
IEMs:PanaHJE900|Nuforce 700x|HippoVB|iMetal590,i490|SM PL-21|CX300|EP630,Aurvana
Guitars:IbanezS540,JS1200|Ovation
PoolCues: a bunch
A Glossary for Newbies
Reply With Quote

  #6  
Old 09-26-2010, 06:17 PM
beteks's Avatar
beteks beteks is offline
Senior Member
 
Join Date: Sep 2007
Posts: 515
Default

well i see now I just got Winamp and it shows that some files that show the track number out of the whole album like "3/24" in a 24 track album. and some just show one number only "3"
__________________
LG Optimus L9 + Google Music + 64GBsdxc + JVC Marshmallow
Reply With Quote

  #7  
Old 09-26-2010, 06:35 PM
lestatar's Avatar
lestatar lestatar is offline
Ultra Senior Member
 
Join Date: Dec 2009
Location: Hong Kong now, but NYC always
Posts: 4,657
Default

AHA!!!

lol

there is your problem

use mp3tag or something like it to fix them easily...
http://www.mp3tag.de/en/

Winamp can do it too, but a bit more complicated IMO...
__________________
DAPs:2xRBFuze8+16GB|SonyE345|ZenV+,Micro,Xtra40GBx2|RBG igabeatFX|RCAOpal
IEMs:PanaHJE900|Nuforce 700x|HippoVB|iMetal590,i490|SM PL-21|CX300|EP630,Aurvana
Guitars:IbanezS540,JS1200|Ovation
PoolCues: a bunch
A Glossary for Newbies
Reply With Quote

  #8  
Old 10-14-2010, 05:12 PM
beteks's Avatar
beteks beteks is offline
Senior Member
 
Join Date: Sep 2007
Posts: 515
Default

yep, kinda my fault for not observing my songs for tag errors after encoding, but it's good now, it shows up properly on my sansa
__________________
LG Optimus L9 + Google Music + 64GBsdxc + JVC Marshmallow
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 04:27 PM.