android
  #1  
Old 10-06-2010, 08:38 PM
FTLOSM FTLOSM is offline
Junior Member
 
Join Date: Sep 2010
Posts: 4
Default Creative Zen Vision M mp3 playback all garbly?

I have a creative zen M video/mp3 player and recently i put a bunch of mp3 files from the computer onto the zen, these files play fine on the computer (windows xp, windows media player 11), but on the zen the files sound all garbly and I can hear all sorts of weird artifacts in the background).

I tried putting about a 2 dozen different mp3s and all do the same.

Most of these files came off my old laptop via an external drive altho they played fine on both the laptop and now on my pc here, they come out all goofy thru the zen.

Any ideas?

Last edited by FTLOSM; 10-07-2010 at 12:17 AM.
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 10-07-2010, 12:16 AM
FTLOSM FTLOSM is offline
Junior Member
 
Join Date: Sep 2010
Posts: 4
Default

Disregard, I figured it out, the headphones I was using were Nu Force Earbuds I bought for my iPhone, for some reason the jack end is longer has 3 sections than a standard stereo jack, once I put regular headphones into it everything was rockin fine....
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 02:55 AM.