android
  #1  
Old 10-14-2010, 04:41 AM
chickensoda chickensoda is offline
Junior Member
 
Join Date: Oct 2010
Posts: 5
Default Sansa Clip+ not showing all files

My Clip+ has 5GB worth of music but only shows 745 of them.

I have searched the forum but failed to find any solution.

Its on MSC and is composed of MP3s, FLACs, WMA

i tried deleting my podcasts and managed to show 30 more songs, from 715 to 745

help please
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 10-14-2010, 07:57 AM
JK98 JK98 is online now
Ultra Senior Member
 
Join Date: Jan 2008
Posts: 4,002
Default

Are the songs deeply nested? If so, try a simpler folder arrangement.
Reply With Quote

  #3  
Old 10-14-2010, 08:37 AM
chickensoda chickensoda is offline
Junior Member
 
Join Date: Oct 2010
Posts: 5
Default

I just arranged it as

Music --> [album name] --> actual files
Reply With Quote

  #4  
Old 10-14-2010, 09:41 AM
bertrik bertrik is offline
Rockbox Developer
 
Join Date: Jul 2009
Posts: 34
Default

IIRC, if the files were added while in MTP mode, they go into the ##MUSIC# folder. This folder is not visible from the PC in MSC mode.

How many files should be on the player anyway?
5GB in 745 files is about 6.7MB per file on average, which could be right.
Reply With Quote

  #5  
Old 10-14-2010, 10:45 AM
chickensoda chickensoda is offline
Junior Member
 
Join Date: Oct 2010
Posts: 5
Default

its 8GB

i havent changed anything since i bought it. when i checked, its been on MSC mode and the files are in MUSIC folder.

If i check the music folder in my computer, it shows all files, 5GB worth but if i check on my Clip, it only shows some songs. On the browse folder option, it doesnt show 10 or so folders.
Reply With Quote

  #6  
Old 10-14-2010, 02:28 PM
JK98 JK98 is online now
Ultra Senior Member
 
Join Date: Jan 2008
Posts: 4,002
Default

Are you sure they are tagged properly? If the songs are missing tags they could be listed on the player as unknown.
Reply With Quote

  #7  
Old 10-15-2010, 06:17 PM
chickensoda chickensoda is offline
Junior Member
 
Join Date: Oct 2010
Posts: 5
Default

i do have unknown files, but they show on the list...

on the browse by folder option, i can only see a few of the folders present when i use windows explorer
Reply With Quote

  #8  
Old 10-16-2010, 12:41 PM
Mikerman Mikerman is online now
Ultra Senior Member
 
Join Date: Dec 2007
Posts: 2,487
Default

What you may want to do is, copy the files to your computer; reformat the Clip under its settings option; and then transfer the files back to your Clip. That may fix matters.
Reply With Quote

  #9  
Old 10-17-2010, 09:38 AM
chickensoda chickensoda is offline
Junior Member
 
Join Date: Oct 2010
Posts: 5
Default

FIXED

Thank you very much guys
Reply With Quote

  #10  
Old 11-02-2010, 04:51 PM
johnnykarr johnnykarr is offline
Junior Member
 
Join Date: Mar 2009
Posts: 5
Default

I too have to reformat when I add music, If I have 2500 songs on clip and add 10 songs (without formatting) it only shows 2500 songs, won't recognize the added 10, I save the 2500 songs, add the 10 song to it, reformat and reload the 2500 plus 10 songs. it recognizes everything it should. I am probably doing it the hard way but that's the only way i can add music and have my clip recognize ALL of the music.
Reply With Quote

  #11  
Old 11-03-2010, 12:48 AM
Mikerman Mikerman is online now
Ultra Senior Member
 
Join Date: Dec 2007
Posts: 2,487
Default

I wonder if reapplying the firmware would help, if you haven't tried that.
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 05:33 AM.