android
Go Back   abi>>forums > MP3 Players By Brand > SanDisk Sansa > Sansa Fuze > Sansa Fuze Rockbox

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-20-2010, 01:19 PM
blinkstar blinkstar is offline
Junior Member
 
Join Date: Jun 2009
Posts: 19
Default Why Do a String of Numbers Appear in the Titles of Some Ripped CDs?

When I put some of my ripped CDs onto the Rockbox, they're titles are listed like this: A4010000_The Jam ...

Anyone know why or how I can change this?
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 10-20-2010, 01:20 PM
WalkGood's Avatar
WalkGood WalkGood is offline
Moderator
 
Join Date: Aug 2006
Location: FL
Posts: 12,579
Default

Are your files ID3 tagged correctly?
__________________
WalkGood,
Ramón

abi >> | Forum Rules | Glossary | Why Rockbox | FLAC or MP3? | irc
Reply With Quote

  #3  
Old 10-20-2010, 01:25 PM
skip252 skip252 is online now
Administrator
 
Join Date: Dec 2007
Location: Chicago
Posts: 4,887
Default

That's usually a symptom of loading in MTP mode. The installation of Rockbox causes the player to default to Autodetect which usually picks MTP as the transfer mode.

Unload the affected files then go into the OF and be sure you're in MSC mode. When you reload the player the files should appear normally.
Reply With Quote

  #4  
Old 10-20-2010, 01:28 PM
WalkGood's Avatar
WalkGood WalkGood is offline
Moderator
 
Join Date: Aug 2006
Location: FL
Posts: 12,579
Default

lol at my post, good catch skip252, guess I always had changed it back before loading tunes ...
__________________
WalkGood,
Ramón

abi >> | Forum Rules | Glossary | Why Rockbox | FLAC or MP3? | irc
Reply With Quote

  #5  
Old 10-20-2010, 01:38 PM
blinkstar blinkstar is offline
Junior Member
 
Join Date: Jun 2009
Posts: 19
Default

Thanks for your responses, guys!
Reply With Quote

  #6  
Old 10-22-2010, 04:56 PM
blinkstar blinkstar is offline
Junior Member
 
Join Date: Jun 2009
Posts: 19
Default

So I changed the OF to MSC mode, but now when I hook up Fuze to my PC, the "album" folder, which is where I like to put my music, no longer shows up ... ?

Am I doing something wrong?
Reply With Quote

  #7  
Old 10-22-2010, 05:05 PM
WalkGood's Avatar
WalkGood WalkGood is offline
Moderator
 
Join Date: Aug 2006
Location: FL
Posts: 12,579
Default

Quote:
Originally Posted by blinkstar View Post
So I changed the OF to MSC mode, but now when I hook up Fuze to my PC, the "album" folder, which is where I like to put my music, no longer shows up ... ?

Am I doing something wrong?
Check the radial button for show hidden files and folders under folder options on your pc in Windows Explorer.

Edit: just in case, it’s under “tools/folder options/view/hidden files and folders”
__________________
WalkGood,
Ramón

abi >> | Forum Rules | Glossary | Why Rockbox | FLAC or MP3? | irc

Last edited by WalkGood; 10-22-2010 at 05:16 PM.
Reply With Quote

  #8  
Old 10-22-2010, 05:53 PM
blinkstar blinkstar is offline
Junior Member
 
Join Date: Jun 2009
Posts: 19
Default

Thanks for responding, WalkGood!

I checked, and I already have "show hidden files" checked in that folder ... and "Albums" still isn't showing up ...

The reason I want to do this, if it matters, is so that I don't have to do a lot of scrolling to find my music--if it is under Files/##Music #/Albums, then I just click three times and I'm there.
Reply With Quote

  #9  
Old 10-22-2010, 07:05 PM
skip252 skip252 is online now
Administrator
 
Join Date: Dec 2007
Location: Chicago
Posts: 4,887
Default

That Files/##Music #/Albums item is folder that's created by the MTP mode of the OF. It's best to just ignore that and create your own folder structure. In Windows Explorer right click and create a Albums folder of your own. Put your files there.

You can also create directories in the Context Menu on the player. Check the manual on the Context Menu.
Reply With Quote

  #10  
Old 10-22-2010, 07:49 PM
blinkstar blinkstar is offline
Junior Member
 
Join Date: Jun 2009
Posts: 19
Default

skip252--thanks for responding!

That's exactly what I ended up doing. I made a folder, and named it "##Audio#"--that way it shows up first, before "##Music#" and accomplishes the same thing as using the "Album" folder ... I wish there were a more elegant solution, but it is what it is.
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 04:54 PM.