android
  #1  
Old 11-20-2010, 01:25 AM
chaoz chaoz is offline
Junior Member
 
Join Date: Jan 2007
Posts: 11
Default Computer not recognizing Fuze when I installed Rockbox.

I'm on Fuze v2, using the latest stable Rockbox. My computer won't recognize the device when I plug in the usb when the Fuze is on, so I have to turn it off first. It then recognizes the device but I think it's loading to the original firmware; I don't see any files at all.

Any help on this? I'm on Windows 7.
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 11-20-2010, 03:12 AM
Marvin the Martian's Avatar
Marvin the Martian Marvin the Martian is offline
Ultra Senior Member
 
Join Date: Oct 2008
Location: east central NY state
Posts: 10,602
Default

Quote:
Originally Posted by chaoz View Post
I'm on Fuze v2, using the latest stable Rockbox. My computer won't recognize the device when I plug in the usb when the Fuze is on, so I have to turn it off first. It then recognizes the device but I think it's loading to the original firmware; I don't see any files at all.

Any help on this? I'm on Windows 7.
That's how it works at this point.....you have to boot to the original firmware to connect. You need to check, in the original firmware, your USB mode.....make sure it is set to MSC, not Auto-defect....and you may have to remove your files from it and re-load them in MSC mode....after that, all should be fine.
__________________
iPod Touch 5G 32GB, Touch 4G 32GB, Clip Sport 8GB. Rockbox-> Clip Zip 4GB, iPod Nano 2G 4GB, iPod 5.5G 80GB
2012 Nexus 7 32GB, Asus MeMoPad 8 16+64GB, LG Optimus G Pro, Nokia Lumia 900 and Lumia 520
Reply With Quote

  #3  
Old 11-20-2010, 11:51 AM
chaoz chaoz is offline
Junior Member
 
Join Date: Jan 2007
Posts: 11
Default

That did the trick. Thanks.
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 01:47 PM.