android
  #1  
Old 11-27-2010, 02:54 AM
clydezilla clydezilla is offline
Junior Member
 
Join Date: Nov 2010
Posts: 2
Default Computer doesn't recognize NWZ-S545

my computer doesnt recognize my walkman. i looked in device manager and it isnt listed at all.... ive got all my windows updates... ive tried updating all my drivers... nothing seems to be working... ive downloaded walkman managers... (everything available on sony website)..
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 11-27-2010, 03:13 AM
neogeo1 neogeo1 is offline
Junior Member
 
Join Date: Nov 2010
Posts: 4
Default

did it get wet? mine had the same issue after 3/4 can of beer was poured into my pocket
Reply With Quote

  #3  
Old 11-27-2010, 03:20 AM
clydezilla clydezilla is offline
Junior Member
 
Join Date: Nov 2010
Posts: 2
Default

lol... naw... im not sure whats wrong anymore... it still works.. as soon as i plug it in my computer says that the device is not recognized.. not found in device manager.. ive downloaded mtp drivers.. NOTHING WORKS
Reply With Quote

  #4  
Old 11-27-2010, 03:38 AM
neogeo1 neogeo1 is offline
Junior Member
 
Join Date: Nov 2010
Posts: 4
Default

maybe clean the connector on the player?
Reply With Quote

  #5  
Old 11-27-2010, 03:40 AM
jjrosaria's Avatar
jjrosaria jjrosaria is offline
Senior Member
 
Join Date: Sep 2008
Location: Sheepland (NZ)
Posts: 956
Default

so it is 'detected' technically by the computer cuz it says device not recognize... so I'm not sure if it's the player's problem.. have you tried it on another computer?
__________________
Portable Rig:
<sony a728 8Gb, Sennheiser Hd555, Ultimate Ears Metro fi 200, Koss KSC75, Sennheiser CX400, CMoy amp
-Awaiting to buy an AKG K701-
Reply With Quote

  #6  
Old 11-27-2010, 12:39 PM
Ascariss's Avatar
Ascariss Ascariss is offline
Member
 
Join Date: Nov 2007
Location: Poland
Posts: 431
Default

does it show up in windows explorer?
__________________
-Ascariss - Sony Crew
Reply With Quote

  #7  
Old 11-27-2010, 01:51 PM
dfkt's Avatar
dfkt dfkt is offline
Moderator
 
Join Date: May 2006
Location: Vienna, Austria
Posts: 15,330
Default

Thread title (original 'Walkman NWZ-S545 HELP!!!!') changed.
__________________
Please don't PM me with questions that can be answered in a forum thread. Don't be an idiot.
My Gear and Reviews | My RMAA Tests | IRC: #anythingbutipod on Freenode | Last.fm | Album Art Exchange | Rockbox | Replaygain
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 04:29 AM.