android
Prev Previous Post   Next Post Next
  #1  
Old 11-27-2010, 11:37 AM
cipher cipher is offline
Junior Member
 
Join Date: Nov 2010
Posts: 3
Default 16GB microSD not recognized

Hello,

I have a strange problem with my Clip+ 8GB and need some advice/help. I recently bought a 16GB microSD card (SanDisk 16GB Class 4) for my 4 weeks old Clip+ but the card won't show up in Rockbox.

I use MediaMonkey to sync my player in MSC mode. I can access the SD card in the player via MediaMonkey or the Windows explorer without any problem. If I boot into the original firmware I can access and playback all the files stored on the card.

However, as soon as I boot into Rockbox (I used v3.7 until yesterday, updated to 3.7.1 today in hope to fix my problem) I can't access the files on the card. I tried to update the database many times, but that doesn't do anything. The card is formatted as FAT32 partition with the default cluster size. I've already reformatted it within Windows XP AND tried a tool called SDFormatter aswell. That didn't change anything.

The weird thing is, there's an entry under "System -> Rockbox Info" that says "HD1: Not present" while "System -> Debug -> View disk info" recognizes the card as "[microSD 1]", SU16G Rev8.0, production date 10/2010.

What did I miss? Has anyone experienced something similar? Any tips or advices how to get the card working in Rockbox?

Thanks in advance
cipher
Reply With Quote

Advertisement [Remove Advertisement]

 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 08:57 AM.