android
Go Back   abi>>forums > MP3 Players By Brand > Cowon iAudio > Cowon X7

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-15-2011, 11:49 AM
trueislander trueislander is offline
Junior Member
 
Join Date: Jan 2011
Posts: 1
Help Issues with misnamed, "unknown" folder names and multiple genres for 1 song

Let's preface this by saying this is my first player other than an iPod. They lost me when they didn't include Bluetooth in the latest iPod Classic "update." Obviously I turned to the X7 for capacity, audio quality, external speaker and bluetooth. Essentially everything Apple refused to address in the Classic. I understand that managing the music in something other than iTunes will take some getting used to, but this is really frustrating.

I have tried using both drag/drop via Windows Explorer and the included COWON Media Center software to get music onto the X7. We have a mix of MP3 and FLAC files. Our folder structure is Artist/Album/TrackName. Once I have dropped some folders into "Music" folder of X7 HDD for some songs it names the Album "Unknown" for others it names the Album random garbage (symbols and letters). This also happens with Genres as well. I am referring to what the screen on the X7 shows. WTF is that!? When using Windows Explorer to look at the music folders/files in the X7 I check the Properties->Details of the files and everything is named correctly. I don't understand the discrepancy between what the X7 displays vs. the actual music file attributes!

I really appreciate the ease of Drag/Drop for adding music to the player, but this is maddening. What media software are you guys using to manager the X7 once you've got your music on it? Any suggestions as to how I can "prep" my music library before I drop it into the X7? Help would be greatly appreciated.

Last edited by trueislander; 01-15-2011 at 11:58 AM. Reason: Solved part of my problem
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 01-16-2011, 04:20 PM
jlbrach jlbrach is offline
Junior Member
 
Join Date: Jan 2011
Posts: 15
Default

I have had the same problem,fortunately it has been only on a few albums and artists but I too checked to make sure everything was edited correctly and yet there seem to be several duplicates and unknown artist etc...very frustrating
Reply With Quote

  #3  
Old 01-18-2011, 08:16 AM
system11 system11 is offline
Junior Member
 
Join Date: Dec 2010
Posts: 46
Default

I'd suggest getting mp3tag to retag your files and try it again, I had a problem with some files that looked ok in Mediamonkey, but the tags weren't standard in some way, and after mp3tag they all worked fine.
Reply With Quote

  #4  
Old 02-28-2011, 01:23 PM
SEG SEG is offline
Junior Member
 
Join Date: Dec 2010
Posts: 4
Default Mixed-up 'Library/Folders' view on X7

On a related note, I am experiencing a somewhat similar issue on my X7. I tried and tried to use the Napster app to transfer Napster DRM-protected .wma audio files to the X7 (this requires MTP mode). Mostly, it worked, but not always. And, the X7 would occasionally hang, requiring a reset.

Eventually, when using the X7 Browser to view the Library, things got ugly. I.e., when browsing 'Folders' and tapping on [X7 HDD] what I saw was 3 instances of '[]'; that's it, nothing else. So, I reformatted the X7 HDD, then re-installed firmware 2.08, and tapped 'load defaults' in the System menu. Next, I copied 4 albums of mp3 files from 3 artists to the X7 (music that I own; using Windows Explorer to move the files with the X7 in MSC mode)--I'll refer to the artists as 'artist A', 'artist B', 'artist C'. Strange result: when Browsing Folders on the X7 and tapping [X7 HDD], I see...

[<album title from artist B>]
[<artist B name>]
[<artist C name>]

When I tap [<artist B name>] or [<artist C name>] I see 'No File'. When I tap [<album title from artist B>] I then see a full listing of artist names and the albums are correctly nested under the artists names.

I reformatted the X7 HDD again and re-installed firmware 2.08. It made no difference.
Reply With Quote

  #5  
Old 02-28-2011, 01:47 PM
AoyLoyOoyLoL AoyLoyOoyLoL is offline
Junior Member
 
Join Date: Jan 2011
Posts: 45
Default

Does Mp3Tag didn't help non of you?

SEG: What was your last device before your cowon?
Reply With Quote

  #6  
Old 03-02-2011, 03:45 PM
mrdo mrdo is offline
Junior Member
 
Join Date: Feb 2011
Posts: 12
Default

also make sure that you are using the remove tags feature of mp3tag to make sure that you are removing redundant and confusing tags. there should be a tutorial on the mp3tag website somewhere ...
Reply With Quote

  #7  
Old 03-07-2011, 07:23 PM
SEG SEG is offline
Junior Member
 
Join Date: Dec 2010
Posts: 4
Default

Quote:
Originally Posted by AoyLoyOoyLoL View Post
Does Mp3Tag didn't help non of you?

SEG: What was your last device before your cowon?
My previous player is/was an S9.

mp3 tags should be irrelevant to Folders view.
Reply With Quote

  #8  
Old 03-07-2011, 07:34 PM
musichound musichound is offline
Off-Topic Moderator
 
Join Date: Jun 2007
Location: Staten Island, NYC
Posts: 2,058
Default

Quote:
Originally Posted by SEG View Post
My previous player is/was an S9.

mp3 tags should be irrelevant to Folders view.
I don't think the OP is using folder view and is viewing by artists, etc.

@ OP:
As for me, my music had similar issues, but once I got familliar with MP3Tag, all my music is tagged precisely the way I want it. From my experience, even if there is one slight diffeence, the files will be tagged seperately. And yes, I have the 7.
__________________
Cowon X7 160GB - iRiver H320 - IPod Classic 160GB - iPod 5.5G 80GB - Sansa Clip Plus 4GB - Original Sansa Clip 2GB
Reply With Quote

  #9  
Old 03-17-2011, 04:49 PM
nkaalsaid nkaalsaid is offline
Junior Member
 
Join Date: Mar 2011
Posts: 2
Default

Is there another way around it other than just removing tags? I want my files to appear the same in my music library.

Last edited by nkaalsaid; 03-17-2011 at 04:58 PM.
Reply With Quote

Reply

Tags
cowon x7, file transfer, folder structure, help me

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 03:21 AM.