android
  #1  
Old 02-07-2011, 03:00 PM
gemredpanda gemredpanda is offline
Junior Member
 
Join Date: Feb 2011
Posts: 2
Default New Battery need older Firmware

I bought a new battery for my Zen and it won't charge, but according to some posts on Amazon, I have to downgrade my player to firmware 1.41.01 and it supposedly charges correctly. My only problem is I can't find this firmware anywhere. I've been to a few places that say they have it, but either the link is dead or the site itself no longer exists. If anyone can help it would be much appreciated!
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 02-08-2011, 03:09 AM
coachop94's Avatar
coachop94 coachop94 is offline
Ultra Senior Member
 
Join Date: Jun 2008
Location: california
Posts: 1,067
Default

Quote:
Originally Posted by gemredpanda View Post
I bought a new battery for my Zen and it won't charge, but according to some posts on Amazon, I have to downgrade my player to firmware 1.41.01 and it supposedly charges correctly. My only problem is I can't find this firmware anywhere. I've been to a few places that say they have it, but either the link is dead or the site itself no longer exists. If anyone can help it would be much appreciated!
look here http://dapjukebox.altervista.org/mod...=dateD&show=10
__________________
Sit Down, Shut Up, Don't *!@#*^#!! With Me. I'm Drivin'
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 01:04 AM.